-   Linux - Hardware (
-   -   HDA Intel/Realtek microphone/line in very quiet (

format C: 02-19-2007 05:14 PM

HDA Intel/Realtek microphone/line in very quiet
Hi everyone. My acer aspire has Intel HDA audio with the Realtek codec. I'm having some trouble with recording on my system. I have the volume all the way up and the right source selected, but it hardly picks up anything unless i'm yelling at the top of my lungs. It worked fine in Windows Vista, so I'm 99% sure this is a driver issue. The 20db boost option is missing btw and I'm running Debian unstable. I already tried installing the official realtek drivers but they just killed my audio all together until i reinstalled alsa from the apt repo.

GrueMaster 02-20-2007 01:50 PM

There is work being done on this now in the alsa-devel mailing list. I'd recommend going to and looking at the mailing list archives (there is a ton of spam, so beware). Look for this thread: Subject: [Alsa-devel] HDA Intel sound driver fails on Acer notebook

Latest is that it is improving since alsa-driver-1.0.14rc2. I am personally not working on this particular code, but I have in the past (I'm focusing on another Intel HD Audio codec at the moment).

All times are GMT -5. The time now is 09:14 PM.