LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 05-14-2005, 01:29 PM   #1
tkman
LQ Newbie
 
Registered: Nov 2003
Posts: 16

Rep: Reputation: 0
HD issues - what am I doin wrong?


So here's the deal. I'm pretty sure I just ruined my second hd.

The other day my power sort of burbed in my house and all my machines rebooted. I immediately ran down to check my server. I have Fedora core 3 installed on my server with 2 120Gig Seagate IDE drives. Fedora was rebooting but stop on a fatal error trying to mount the second drive.

After downloading seagate utilities and running it appears the drive has a ton of bad sectors. I didn't realize that power burbs can do this? I'm assuming this means the drive is toast.

This is the second drive I have gone through, ending up with the same issue on both. Both drives were 98% full and I was constantly deleting and adding data to them. What can I do to prevent this from happening again? Both drives where only 1-2 years old.

Any suggestions?
 
Old 05-14-2005, 02:24 PM   #2
f1gm3nt
LQ Newbie
 
Registered: Feb 2005
Location: Chattanooga, TN
Distribution: Fedora Core 3
Posts: 11

Rep: Reputation: 0
surge protector?
 
Old 05-14-2005, 04:01 PM   #3
tkman
LQ Newbie
 
Registered: Nov 2003
Posts: 16

Original Poster
Rep: Reputation: 0
So get this. I decide to take the drive out to have a better look. After checking things out I decided to shake it just a little, why, I have no idea. I then noticed the cable was pretty bent up so I straightened it out. After plugging everything back in to give it one final try, it now works.

I'm backing everything up as I write this, but do you think I can continue to use the drive? Has anyone ever had anything like this happen?

By the way, I do have surge protection in place, no ups just surge.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
soo stupid, what am i doin??? blizunt7 Programming 8 07-04-2005 10:41 PM
Sound issues... except for the loud beep when I do something wrong... cmgannon26 Linux - Laptop and Netbook 1 09-28-2004 11:24 PM
n00B...DOIN OK SAMBA, HTTP, crosswire Linux - Newbie 3 08-13-2004 06:49 PM
Reinstallation: Doin' it right! mattp Linux - Newbie 40 03-08-2004 11:20 PM
Fedor install hangs after doin hardware chech and stuff thegamer_87 Fedora - Installation 1 01-24-2004 05:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 11:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration