LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 04-03-2014, 09:08 AM   #1
ph0t0n1st
LQ Newbie
 
Registered: Dec 2007
Location: istanbul
Distribution: fedora
Posts: 21

Rep: Reputation: 0
hd 4000,gtx660m(msi ge60 laptop) nvidia& bumblebee problem


Hi, i installed fedora 20 lately. And tried install run nvidia drivers.

I tried kmod, akmod, proprietry binary nvidia installer. All failed, tried to compile bumblebee, bbswitch and primus from their source code still nothing. Xorg -configure says "Number of created screens does not match number of detected devices" and gives me list of video drivers

bumblebeed, bbswitch also gives an error.
I tried installing intel driver from 01.org but still when i run fedora laptop fans go insane if i run the x server. I can't figure out what to do. I am out of options. Should i reinstall the system and start all over you think? The kernel and libraries were messed up with akmod,kmod binary proprietry installer, i yum - reinstalled xorg-* to fix that but, the xorg.conf will not be generated. It drives me crazy. Never thought linux nvidia drivers would be still annoying after so many years. I hate nvidia

What do you think i should do?
 
Old 04-04-2014, 08:48 AM   #2
ph0t0n1st
LQ Newbie
 
Registered: Dec 2007
Location: istanbul
Distribution: fedora
Posts: 21

Original Poster
Rep: Reputation: 0
anyone?
 
  


Reply

Tags
fedora 20, intel graphic, nvidia, optimus


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No Graphical login on MSI GE60 Anikha Slackware 11 01-23-2014 08:27 AM
[SOLVED] Turning off Nvidia GPU on Asus N53SV laptop. Nvidia Optimus. Installed Bumblebee Lop3 Linux - Laptop and Netbook 7 10-22-2013 07:11 AM
[HowTo] -current: problem Bumblebee 3.2 & nvidia driver spiritual_fraud Slackware 1 05-04-2013 04:38 AM
Pls Help (Crashing system) - Debian 6.04 + Geforce GT 540M (bumblebee & nvidia driver TheThinker82 Linux - Hardware 2 05-01-2012 10:33 AM
FC5 64Bit & MSI K9N/AM2 X2 4000 Major Problem! cmanns Linux - Newbie 1 09-30-2006 05:07 PM


All times are GMT -5. The time now is 02:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration