LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Hauppauge WinTV-HVR-950 (https://www.linuxquestions.org/questions/linux-hardware-18/hauppauge-wintv-hvr-950-a-615265/)

willigiann 01-21-2008 03:30 PM

Hauppauge WinTV-HVR-950
 
Hello,
I I have opensuse linux 10.3 and i have that tv tuner. After searching over forums i have found the following instructions that is for suse also. http://lunapark6.com/usb-hdtv-tuner-...v-hvr-950.html

It seems that this is working for many people but i have the following problem:
billg-laptop:/lib/firmware/v4l-dvb-kernel # make
make -C /lib/firmware/v4l-dvb-kernel/v4l
make[1]: Entering directory `/lib/firmware/v4l-dvb-kernel/v4l'
perl scripts/make_config_compat.pl /lib/modules/2.6.22.13-0.3-default/build ./.myconfig ./config-compat.h
File not found: /lib/modules/2.6.22.13-0.3-default/build/include/linux/netdevice.h at scripts/make_config_compat.pl line 15.
make[1]: *** [config-compat.h] Error 2
make[1]: Leaving directory `/lib/firmware/v4l-dvb-kernel/v4l'
make: *** [all] Error 2

i tried to make of symbolic links from the source directory to the build one. And then i had this one...

make[5]: *** [/lib/firmware/v4l-dvb-kernel/v4l/flexcop-pci.o] Error 1
make[4]: *** [_module_/lib/firmware/v4l-dvb-kernel/v4l] Error 2
make[3]: *** [modules] Error 2
make[2]: *** [modules] Error 2
make[2]: Leaving directory `/usr/src/linux-2.6.22.13-0.3-obj/i386/default'
make[1]: *** [default] Error 2
make[1]: Leaving directory `/lib/firmware/v4l-dvb-kernel/v4l'
make: *** [all] Error 2

So in general, is there anyone who can suggest any way that either i could make this card to work, or how to install that thing?

thanks

jlo_sandog 01-22-2008 02:29 PM

I haven't tried compiling/installing since I upgrated to F8, but this is what I followed before when I used fc6.
http://mcentral.de/wiki/index.php5/Em2880

willigiann 01-22-2008 04:14 PM

Quote:

Originally Posted by jlo_sandog (Post 3031636)
I haven't tried compiling/installing since I upgrated to F8, but this is what I followed before when I used fc6.
http://mcentral.de/wiki/index.php5/Em2880

thanks a lot. however as i mentioned above i use opensuse 10.3. i have follow the same instructions and i have that problem. the problem comes from these instructions which are the same as the one that i follow.
but really thanks for trying

jlo_sandog 03-04-2008 02:15 PM

I finally got around to getting my stick to work. I found this post very helpful. Also make sure you have installed packages kernel-devel and kernel-headers

http://www.linuxquestions.org/questi...dora-8-622668/


All times are GMT -5. The time now is 07:37 AM.