LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-02-2007, 10:37 PM   #1
traene
Member
 
Registered: Jan 2005
Distribution: Archlinux, Debian, Centos
Posts: 219

Rep: Reputation: 33
Hauppage WinTV-HVR 1100 on Debian Edge


Hi, i am trying to get the WinTV HVR 1100 running on a Debian Edge Clone. (Maybe someone knows the c't magazine from germany, in issue 2007-11 they published a DVD with a isolinux containing a Debian Edge with Lin VDR packages.)

Kernel is 2.6.18-4-486.
Minimal system is up and running, X is configured.
But the Win HVR does not seem to be running.

lspci gives:
01:07.0 Mulitmedia controller: Phillips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder (rev d1)

System says:
saa7146: register extension 'dvb'
afer a few seconds
saa7146: unregister extension 'dvb'

The above two lines are repeating all the time.

In /var/log/messages:
/var/lib/vdr/ ... some config files are loaded
host vdr: "PID" no DVB device found
(but i don't know why...)

There is no
/dev/dvb and no /dev/dvb/adapter0
 
Old 06-03-2007, 10:44 AM   #2
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 234Reputation: 234Reputation: 234
What is "Debian Edge Clone"? Something new? A typo for "Debian Etch Clone"? A cute way to refer to Sid Or Experimental?

If it's real, a link would help.
 
Old 06-03-2007, 11:23 AM   #3
traene
Member
 
Registered: Jan 2005
Distribution: Archlinux, Debian, Centos
Posts: 219

Original Poster
Rep: Reputation: 33
An older version (current is version 6) can be found here:

ftp://ftp.heise.de/pub/ct/projekte/v...tvdrplus51.iso

However, i think the system is alright, i just got xfce4 running. VDR is up and running. i can post a list of active modules, config files, etc. I seem to have a problem with the dvb module. Last entries in /var/log/messages is:
Code:
Jun  3 17:20:55 spooky vdr: [5275] loading /var/lib/vdr/commands.conf
Jun  3 17:20:55 spooky vdr: [5275] loading /var/lib/vdr/reccmds.conf
Jun  3 17:20:55 spooky vdr: [5275] loading /var/lib/vdr/svdrphosts.conf
Jun  3 17:20:55 spooky vdr: [5275] loading /var/lib/vdr/remote.conf
Jun  3 17:20:55 spooky vdr: [5275] loading /var/lib/vdr/keymacros.conf
Jun  3 17:20:55 spooky vdr: [5275] no DVB device found
Jun  3 17:20:55 spooky vdr: [5275] initializing plugin: dxr3 (0.2.6): Hardware MPEG decoder
Jun  3 17:20:55 spooky runvdr: restarting VDR
Jun  3 17:20:55 spooky kernel: saa7146: unregister extension 'dvb'.
Jun  3 17:20:57 spooky kernel: saa7146: register extension 'dvb'.
lspci gives:
Code:
00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
00:05.0 Multimedia audio controller: nVidia Corporation nForce Audio Processing Unit (rev a2)
00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio Controler (MCP) (rev a1)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:0d.0 FireWire (IEEE 1394): nVidia Corporation nForce2 FireWire (IEEE 1394) Controller (rev a3)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:07.0 Multimedia controller: Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder (rev d1)
01:0b.0 RAID bus controller: Silicon Image, Inc. SiI 3114 [SATALink/SATARaid] Serial ATA Controller (rev 02)
02:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV200 QW [Radeon 7500]
 
Old 06-03-2007, 01:06 PM   #4
traene
Member
 
Registered: Jan 2005
Distribution: Archlinux, Debian, Centos
Posts: 219

Original Poster
Rep: Reputation: 33
Debian 4 'etch' of course. It has a 2.6.18 kernel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppage wintv hvr 950 usb tuner gymnart Linux - Hardware 9 03-23-2007 07:46 PM
Hauppage WinTV-Go-Plus in Ubuntu 6.06 help IndyGunFreak Linux - Hardware 0 10-13-2006 04:41 PM
Ubuntu and Hauppauge HVR-1100 DVB-T Card fabos Linux - Hardware 0 09-24-2006 01:43 PM
WinTV-HVR-1100 and slackware Carpo Slackware 3 08-28-2006 07:41 AM
Hauppage WinTV Card lackluster Linux - Hardware 9 09-03-2002 05:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration