LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Hard Drive is not detecting on Ubuntu Linux 7.10 (https://www.linuxquestions.org/questions/linux-hardware-18/hard-drive-is-not-detecting-on-ubuntu-linux-7-10-a-595783/)

aimfox 10-30-2007 09:45 AM

Hard Drive is not detecting on Ubuntu Linux 7.10
 
Somehow, I tried installing the Ubuntu Linux 7.10 into my old computer which I want it to run on. For some reason it is not running. I clicked in install icon and continue on to the Prepare Partition drive but nothiing showed there. It just empty and asking me to select something to mount. It also said I needs 256mb or something. So right now, I don't know what to do. Can some briefly tell me what to do? I am confused. I think its something to do with my hard drive problem. Like it works but it won't detect. I tried going to the BIOS to fix it but still no luck. Can someone tell me what to do? I am all confused!!! @_@

oskar 10-30-2007 01:26 PM

From the live cd could you type 'sudo fdisk -l' in the terminal (Applications - Accessories - Terminal). That will show you a list of all storage media that are recognized by Ubuntu.
However, if I understand you right and the bios does not detect any hard drives - naturally Ubuntu won't either. Make sure the jumpers are set right, and check the cables on the hdd.

keratos 10-31-2007 05:21 AM

Hi!

If the BIOS is failing to detect the drive, nothing (inc. Ubuntu) will either.

Do you need help on how to check the drive connections, cabling and selections.


All times are GMT -5. The time now is 04:26 AM.