LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-04-2013, 04:54 PM   #1
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Rep: Reputation: 90
gtkpod not recognizing ipod Nano, models are greyed out


I have an ipod Nano 3rd generation. I installed gtkpod:
Code:
yum install gtkpod
Several, several dependencies were installed with it and I thought "Oh good. That's a good sign". But when I try to choose my ipod model all the models are greyed out so I can't choose one. I tried doing it manually but no joy, gtk pod says "No ipod found" even though it is plugged in. I had this working with Fedora 16 but not with Fedora 18. Is there something else I need to find and install? Do I need to configure KDE to automatically mount? Thanks ahead of time.

Last edited by SharpyWarpy; 04-04-2013 at 04:56 PM.
 
Old 04-04-2013, 07:21 PM   #2
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Original Poster
Rep: Reputation: 90
A snip from /var/log/yum.log showing what was installed with gtkpod:

Apr 04 16:14:34 Installed: webkitgtk3-1.10.2-3.fc18.x86_64
Apr 04 16:14:34 Installed: 1:libgdl-3.6.2-1.fc18.x86_64
Apr 04 16:14:35 Installed: 1:libgda-5.1.1-4.fc18.x86_64
Apr 04 16:14:35 Installed: 1:libgda-sqlite-5.1.1-4.fc18.x86_64
Apr 04 16:14:36 Installed: 1:devhelp-3.6.1-1.fc18.x86_64
Apr 04 16:14:37 Installed: 5:guile-1.8.8-5.fc18.2.x86_64
Apr 04 16:14:37 Installed: autogen-libopts-5.12-2.fc17.x86_64
Apr 04 16:14:37 Installed: autogen-5.12-2.fc17.x86_64
Apr 04 16:14:38 Installed: vala-0.18.1-1.fc18.x86_64
Apr 04 16:14:38 Installed: glade-libs-3.14.2-2.fc18.x86_64
Apr 04 16:14:38 Installed: gtksourceview3-3.6.3-1.fc18.x86_64
Apr 04 16:14:41 Installed: 1:anjuta-3.6.2-1.fc18.x86_64
Apr 04 16:14:42 Installed: gtkpod-2.1.2-2.fc18.x86_64
 
Old 04-04-2013, 07:48 PM   #3
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Original Poster
Rep: Reputation: 90
Okay not meaning to bump the thread but I solved the problem of gtkpod not recognizing the ipod. I had to manually mount the file system with info found with
Code:
dmesg|tail
which was /dev/sdb1 and after I mounted it and ran gtkpod there it was. I hope this helps somebody.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPod Nano 5th Generation: gtkpod/libgpod problems thegoofeedude Linux - Hardware 10 11-20-2011 10:36 PM
gtkpod for 4th generarion nano ipod in jaunty raphtor Linux - Newbie 3 06-27-2009 12:51 PM
Trying to load music onto ipod nano using gtkpod RVDowning Mandriva 7 12-08-2007 04:22 PM
Can't sync to IPOD nano with GTKPOD 0.99.4 NicholasM Linux - Laptop and Netbook 0 08-19-2006 04:07 PM
gtkpod unable to use ipod nano vladuz976 Linux - Software 1 03-28-2006 05:08 AM


All times are GMT -5. The time now is 07:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration