LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 02-22-2004, 09:10 PM   #1
krissly1
Member
 
Registered: Oct 2003
Location: Near the 2002 Winter Olympics
Distribution: Linux Redhat 9.0
Posts: 121

Rep: Reputation: 15
gtkam could not initialize camera


I have an HP Photosmart C20 camera. I connect through com1. I have to login as root to get any options (if I am not root it only gives usb as connection). As root, I open gtkam and select camera HP Photosmart C20. When I click apply I get the error Could not initialize camera. I have searched google and other posts and have not been able to figure this out. Can you help?
 
Old 02-26-2004, 11:45 AM   #2
ica
LQ Newbie
 
Registered: Feb 2004
Posts: 3

Rep: Reputation: 0
Re: gtkam could not initialize camera

Try this
It works for me with KBGear JamCam digital camera:

Edit Fstab (in /etc/) and add on the bottom this line:

/dev/usbdevfs /proc/bus/usb usbdevfs defaults 0 0

Then as root type in terminal:

mount /dev/usbdevfs

This should be it. Make sure your camera is turned on
You may also type this to check is your camera recognized:

cat /proc/bus/usb/devices
 
Old 02-29-2004, 11:26 AM   #3
krissly1
Member
 
Registered: Oct 2003
Location: Near the 2002 Winter Olympics
Distribution: Linux Redhat 9.0
Posts: 121

Original Poster
Rep: Reputation: 15
Thanks for the response. Unfortunately that didn't work for me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Digital camera connection crashes gtkam and digikam: ALSA error messages given MamaWombat Linux - Hardware 5 09-16-2005 08:08 PM
gtkam - no camera detected Creak Debian 7 05-23-2005 09:01 AM
debian - gtkam - no camera detected Creak Linux - Software 2 05-10-2005 01:02 AM
gtKam - Failed to initialize camera jkw119 Linux - Hardware 3 02-11-2005 02:45 PM
gtkam/Gphoto2 and Kodak ESCX4300 camera acengleb Linux - Hardware 1 05-04-2004 08:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration