LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-19-2006, 03:06 PM   #1
dom83
LQ Newbie
 
Registered: Jan 2006
Posts: 20

Rep: Reputation: 1
glint (Permedia 2) and svideo out?


Hi,

i have an old Elsa GLoria Synergy graphic card. It has video in and out ports.

lspci gives the following information about that card:

Code:
04:0a.0 Display controller: Texas Instruments TVP4020 [Permedia 2] (rev 01)
        Subsystem: Elsa AG GLoria Synergy
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
        Status: Cap- 66Mhz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 32 (48000ns min, 48000ns max)
        Interrupt: pin A routed to IRQ 11
        Region 0: Memory at faae0000 (32-bit, non-prefetchable) [size=128K]
        Region 1: Memory at fa000000 (32-bit, non-prefetchable) [size=8M]
        Region 2: Memory at f9800000 (32-bit, non-prefetchable) [size=8M]
        Expansion ROM at 1c000000 [disabled] [size=64K]
Currently I'm using the glint driver and xorg 6.8.2. The vga out of the card works, but I would like to enable svideo out. Does anybody know if it is possible?

I couldn't find any option in the glint manual to enable the video out port. google also didn't helped me much. It seems that I'm the only one who has that graphic card

Thanks, Dominik
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fatal Server error: No GLINT/PERMEDIA based card found manje Red Hat 1 01-19-2005 08:06 PM
glint cchanana Linux - Newbie 1 01-15-2005 08:48 PM
Permedia 2, a thousand and 1 problems saturn_vk Linux - Hardware 1 04-17-2004 01:03 PM
Permedia 2 drivers anyone? arvmenon Linux - Hardware 2 04-22-2003 10:24 PM
Permedia 1 ??? Andreas T. Linux - Hardware 2 05-21-2002 09:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration