LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-04-2017, 04:20 PM   #1
sdowney717
Member
 
Registered: Sep 2015
Posts: 443

Rep: Reputation: Disabled
GK107 HDMI audio controller no stereo, both channel playon same channel, other has noises


I know the stereo audio input to the amp works fine.
The left channel has odd static like noises.
The right channel plays proper sound, no static.

Oddly, when testing the sound output for left and right channel, the test plays either left or right on the right side.
??
push left test, you hear right channel sound. Voice says 'left channel'
push right test, you hear right channel sound. Voice says 'right channel'

So it seems is a software issue? Or is a hardware issue?

Last edited by sdowney717; 09-04-2017 at 04:21 PM.
 
Old 09-04-2017, 04:34 PM   #2
sdowney717
Member
 
Registered: Sep 2015
Posts: 443

Original Poster
Rep: Reputation: Disabled
I checked alsamixer for the nvidia hdmi, nothing is muted.
Attached Thumbnails
Click image for larger version

Name:	alsami1.png
Views:	6
Size:	26.8 KB
ID:	25821  
 
Old 09-04-2017, 04:35 PM   #3
sdowney717
Member
 
Registered: Sep 2015
Posts: 443

Original Poster
Rep: Reputation: Disabled
I could get an ubuntu usb and test it in ubuntu I suppose.
 
Old 09-27-2017, 06:26 AM   #4
sdowney717
Member
 
Registered: Sep 2015
Posts: 443

Original Poster
Rep: Reputation: Disabled
The hardware device had a defect. Bought a new one and it works again.
This is the 3rd one in less than 2 years.
First one internal power port snapped off the board.
Second one failed on one channel with static.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] tzap ERROR: could not find channel <channel name> in channel list tonj Linux - Software 0 12-19-2015 07:45 PM
Converting 6 channel audio to 2 channel audio in a MKV file J_Humphrey Linux - Software 9 10-21-2013 04:27 AM
Alsa Channel Mapping and VLC : no stereo with 5.1 source audio rvdboom Slackware 0 07-12-2013 04:45 PM
How to get 5.1 channel audio on back panel and all channel mixed stereo on headphone dr@shutosh Linux - Desktop 0 05-14-2012 02:31 PM
Anybody else has sound from single channel only (no stereo) watchdog Fedora 4 02-10-2005 07:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration