LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Gigabyte GA-P35-DS3 --- I can't install Linux (https://www.linuxquestions.org/questions/linux-hardware-18/gigabyte-ga-p35-ds3-i-cant-install-linux-598490/)

tompravi 11-09-2007 10:40 PM

Gigabyte GA-P35-DS3 --- I can't install Linux
 
I have upgraded my computer with mobo Gigabyte GA-P35-DS3 and Intel Dual core E6550.
I tried to install dedian and ubuntu. The installation completed but I could not start the grub boot loader from floppy. I did't tried to install grub to hard disk to avoid problems with Vista.

I have an ide and two sata hard disks and I tried to install linux to a sata one.

I'm totally confused.

Is this a problem of debian/ubuntu or a problem of linux ?

Please help.


PS. Sorry about my English. It's not my native language

syg00 11-09-2007 10:55 PM

Probably uses the jmicron SATA controller - use a recent kernel.
Ubuntu 7.10 (Grunty) should work - I use it on a P35C-DS3R with a Q6600 quad core.

And yes, you'll see all the disks (IDE included) as /dev/sd?

tompravi 11-10-2007 05:48 PM

p35-ds3
 
Thank you for your response.
I unplugged all hard disks except of a sata one /dev/sda. I did it because I could not install the boot loader.
I tried debian but could not see any sata hard disk; It could see usb hard disks.
So, I tried "fedora 8" and I left "fedora" to manage the disk. Everything went well.
After this I tried to install Ubuntu. It installed but the grub boot loader didn't recognize "Fedora OS".
No I try to install Ubuntu o /dev/sda1 to see what will happen.
I could not imagine that there are motherboards not-compatible with Linux, but the imagination is not the best consultant.

Later I will plug again the ide hard disk to install "Windows Vista" because there is useull software for microsof os.


All times are GMT -5. The time now is 03:24 PM.