-   Linux - Hardware (
-   -   GForce4 Ti4400 - Blank screen and other Problems (

bailmann 04-11-2005 11:19 AM

GForce4 Ti4400 - Blank screen and other Problems
Hallo all,
I've upgraded from GF2MX to GF4TI4400 - there are severall problems that occured maybe these problems occured to some of you allready.

First of all - allready when I boot there appear coloured bars - from a specific point in the bootprocedure on (could be the alsa-starting point? allready put it to the ending(S99)) - these bars go through the writing.
The text which is covered with these bars appears in inverted colors. The bars are green and brown mostly.

2nd and thats more important - X won't start, neither with nv nor with nvidia-drivers. I have a dozen of XF86Config-4 files which I'm used to switch - f.e. if I wana watch TV I need the nv-driver etc. I tested a couple of them none works. There allways appears just a black screen - though the system is not locked and I can ALT+CTRL+DEL to reboot - but I'm not able to switch to the F1-F6 terminals... they are all black maybe.

I've allready checked the Bios and disabled anything (Fastwriting etc.)

As told above I've upgraded from a GF2 and with the GF2 everything worked well.

Any suggestions - maybe it's an obvious difference between these two cards - if not I'll gona post some logs following the replies.

I have no windows to check the card but it worked long time since I bought it used. (checked it there on a MSbox too)


All times are GMT -5. The time now is 07:29 PM.