LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 06-16-2008, 11:20 AM   #1
Registered: Oct 2003
Posts: 156

Rep: Reputation: 15
FX5600 Geforce - FC9 - black screen, no (EE) errors in /var/log/Xorg.0.log??

Can't startx - goes to a flicker and then a black screen, when starting X. Tried the nvidia drivers 173.14.05 and now 173.14.09

Still nothing.

Also uninstalled and tried the livnia kmod-nvidia drivers. Same symptoms.

I'm at a loss, i was hoping when nvidia released this 09 driver it would have fixed it.

Here's my xorg.conf Please let me know if you have any ideas...I can also post my Xorg.0.log but its lengthy and again no EE errors; but happy to do so if it means resolution.

Thx in advance,


[boyd98@localhost X11]$ cat xorg.conf
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder63) Mon May 19 00:33:37 PDT 2008

# Xorg configuration created by livna-config-display

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"

Section "Files"
ModulePath "/usr/lib/xorg/modules"

Section "ServerFlags"
Option "AIGLX" "on"

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"

Section "InputDevice"

# keyboard added by rhpxl
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"

Section "Monitor"

#Option "DPMS"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 30.0 - 110.0
VertRefresh 50.0 - 150.0

Section "Device"
Identifier "Videocard0"
Driver "nvidia"

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"

#Modes "1440x900_60"
Viewport 0 0
Depth 24

Section "Extensions"
Option "Composite" "Enable"
Old 06-17-2008, 08:56 PM   #2
LQ Addict
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,840

Rep: Reputation: 342Reputation: 342Reputation: 342Reputation: 342
Tried the nvidia drivers 173.14.05 and now 173.14.09
Did you run /usr/bin/nvidia-xconfig from the command line to configure X, ot just kmod-nvidia? nvidia-xconfig is a utility provided with the driver package.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Samhain log my entries in /var/log/secure and /var/log/mesage to a central server abefroman Linux - Software 2 04-13-2008 04:13 PM
Log in screen won-t show up, I get a black screen and mouse pinter on waiting mode Nis2k Linux - General 1 03-26-2008 09:32 PM
sudden errors in /var/log/messages sathyguy Linux - Newbie 7 01-19-2008 10:22 AM
STARTTLS errors in /var/log/maillog Linux - Software 1 10-26-2005 04:18 PM
many errors in var/log... os2 Linux - Distributions 0 09-14-2004 11:15 AM

All times are GMT -5. The time now is 07:15 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration