LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-30-2006, 04:25 PM   #1
Ashrack
Member
 
Registered: Oct 2005
Distribution: Ubuntu - Edgy Eft
Posts: 173

Rep: Reputation: 30
finding driver version


I have some problems with my Hercules Fortissimo II!
And I was wondering how can I get the version number of the CS46xx module which is for this sound card.
Using UBUNTU DAPPER 2.6.15kernel
 
Old 09-01-2006, 12:55 AM   #2
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 62
According to Google ... CS4624

Would have found it quicker if you had said what it was, a sound card. I assumed I was looking for a wlan card.
 
Old 09-01-2006, 03:54 AM   #3
Ashrack
Member
 
Registered: Oct 2005
Distribution: Ubuntu - Edgy Eft
Posts: 173

Original Poster
Rep: Reputation: 30
Oh, sorry 4 not being specific enough! Tanx 4 the info.
But I was refering to the version of the ALSA driver I have installed.
How do I find that out?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
finding out the java version TuxLives Mandriva 14 05-16-2006 10:55 PM
Finding which version is running zathrus MEPIS 4 01-19-2006 10:01 AM
Finding version of printer driver simbamford Linux - Newbie 1 05-28-2004 12:52 PM
need help finding the right ltmodem version spiroth10 Linux - Software 1 04-13-2004 01:29 AM
Sample Driver Module incompatibility with Kernel version (or gcc version) jvs Linux - General 1 06-07-2002 02:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration