-   Linux - Hardware (
-   -   fglrx locked my resolution from 1280x1024 to 1024x768 on S/T 77E/78E display (

slayne678 04-01-2009 12:52 PM

fglrx locked my resolution from 1280x1024 to 1024x768 on S/T 77E/78E display
I finally got the official ati-fglrx drivers for my RadeonHD 3200 installed on Debian/Lenny. I can no longer use 1280x1024 on my monitor that can certainly do it(S/T 77E/78E). Last night it worked on my friends monitor at 1280x1024.

does anybody know how to fix this.

thanks ahead of time

[# xorg.conf (X.Org X Window System server configuration file)
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0

Section "Files"

Section "Module"

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:1:5:0"

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24

amani 04-03-2009 11:08 AM

There is a different control center for fglrx


otherwise put in your modelines and monitor settings from your backup xorg.conf

All times are GMT -5. The time now is 01:59 AM.