-   Linux - Hardware (
-   -   Fedora 15 Printing Problem (

Lsatenstein 10-10-2011 05:18 PM

Fedora 15 Printing Problem
I have a hl2140 Brother Printer. This printer worked with all versions of Fedora except the latest (15). I tried the obvious, such as uninstalling drivers, or other files, without luck.
On the same computer, with dual boot to Scientific Linux, the printer works fine.

With the request to print any document, the printer attempts to print a blank page after blank page, non-stop. One printer test page empties the feed tray of paper.

Any suggestions as to what I can do would be appreciated. I used Google but could not find an answer.

EDDY1 10-10-2011 10:14 PM

Check printer que to see if it has jobs stored, also printer properties to see how many pages are marked

EDDY1 10-10-2011 11:32 PM

Lsatenstein 10-12-2011 08:12 PM

Queue is empty, nothing in the queue, and printer is idle

When single page is in the queue, problem persists until paper tray is empty. All pages are blank.
Deleting the queue stops the unlimited paper spill.

FredGSanford 10-12-2011 10:04 PM

When I tried F15, I couldn't get my Brother MFC-5440cn to print any page not even a blank would come out. Running F13-F14 the printer worked flawlessly. I'm not sure what happen with F15 and why Brother's have so many issues. My other distros same printer works with no issues.

Just a thought.

All times are GMT -5. The time now is 07:04 PM.