LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 05-15-2002, 10:40 PM   #1
ndac
LQ Newbie
 
Registered: May 2002
Location: or-y-gun
Distribution: mandrake ppc
Posts: 7

Rep: Reputation: 0
Exclamation ethernet port on mac not working...


hi there..

posted the other day bout how i couldnt connect to my cable modem via my ethernet port, thanks for the replies, bu ti still cant connect. i tried the modules that came with mandrake but all failed. so i found the ethernet connector on the mother board and a chip by it. on the chipit said bel 9551
5553-5999-01 and on the motherboard (Apple) it had 820-0752-A. if any one can help me that would be cool. plus how can i get from the mac os to the linux os? i ask because i cant connect to the internet with linux to d/l . so right now im super confused! hellllpppp!!!!
 
Old 05-17-2002, 09:17 PM   #2
The Jesus
Member
 
Registered: Mar 2002
Location: Cleveland, Ohio
Distribution: Ubuntu, Gentoo, Fedora Core 5, FreeBSD
Posts: 50

Rep: Reputation: 15
With the problem with your ethernet adapter. I would try a get a pci ethernet adapeter and see if you can configure that. It is possible that your onboard adapter is not compatible. Try a Kingston card or anything else that is mac and linux compatible. I don't know how you have linux and your mac os setup on your machine. If you were to set it up from scratch I would install linux and mac os on two seperate hard drives. With apple you can select which hard drive you want to boot from by its scsi id. Depending on you mac.
 
Old 11-05-2005, 05:59 AM   #3
risu
LQ Newbie
 
Registered: Feb 2005
Location: Helsinki, Finland
Posts: 19

Rep: Reputation: 2
I have that motherboard in my PM7600/132. YDL 1.2 did load a kernel module for the built-in-ethernet but the port was unusable: only one ping was answered, then it died. So i put in 3Com Etherlink III PCI, and it works fine.

Last edited by risu; 11-05-2005 at 06:00 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
changing ethernet mac address and retaining the same after reboot guy24x Linux - Hardware 3 02-06-2009 06:51 AM
bridge port mac address fssengg Linux - Networking 3 05-30-2005 07:41 AM
gigabyte ethernet port not working? TongueTied Linux - Hardware 4 06-24-2004 04:05 AM
RH 9, Mac OS 9.2 Ethernet bdmarion Linux - Networking 2 10-28-2003 07:13 AM
MCPIntegrated Nvidia MAC +Realtek 8201BL PHY ethernet device Troynux Linux - Hardware 6 07-24-2003 03:39 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration