LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Epson Stylus C60 - not printing (knoppix) (https://www.linuxquestions.org/questions/linux-hardware-18/epson-stylus-c60-not-printing-knoppix-339836/)

asrisk 07-04-2005 07:51 AM

Epson Stylus C60 - not printing (knoppix)
 
Hi everyone.

My printer is causing me severe woes at the moment. Its an Epson Stylus C60 connected by USB. System is knoppix 3.6 (kernel 2.4.27) installed to hard drive (but the problem is the same when running off the live cd).

I have set the printer up using the KDE Printer Manager, and also deleted this and tried the same thing using the CUPS interface at localhost:631 (since I don't use KDE all the time). In both cases this completed successfully with no reported errors. lpq reports the printer as idle and ready.

The problem is that, whenever I print a document, all I get is many blank pages churning out of the printer. This is the case even for one-line test text documents.

Google research suggests that this is an "easy" printer which behaves itself automatically with the standard drivers (GIMP foomatic) and requires no setup.

I also tried downloading the drivers from EPSON at www-avasys-jp (not allowed to post URL apparently), this has installed, and clearly is communicating with the printer, as it shows my ink levels correctly, but I still get blank pages.

lsusb says:

Bus 001 Device 001: ID 0000:0000
Bus 001 Device 002: ID 04b8:0005 Seiko Epson Corp. Stylus Printer

Can anyone suggest what to check next? The printer works fine under Win98, by the way.

Thanks!

Andy.


All times are GMT -5. The time now is 08:31 AM.