-   Linux - Hardware (
-   -   Enabling framebuffer device (

jaakkop 08-04-2005 07:33 AM

Enabling framebuffer device

acid_kewpie 08-04-2005 07:38 AM

framebuffers will noramlly load by default. if when you boot you get a tux logo in the top corner, or other noddy graphics, that's a framebuffer. how do you actually want to use one? you should have a /dev/fb0 device

jaakkop 08-04-2005 07:49 AM


acid_kewpie 08-04-2005 09:03 AM

right so assuming it's the same hardware, it'll most likely just be your boot options. edit your bootloader config and add an entry like "vga=791" to the boot line boot using a 1024x768 24bit framebuffer. this is noramlly just tagged onto the end of an existing line.

All times are GMT -5. The time now is 04:25 AM.