LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   Easycap Grabber problem (http://www.linuxquestions.org/questions/showthread.php?t=944130)

Emegra 05-09-2012 04:52 PM

Easycap Grabber problem
 
Recently I purchased an Easycap video capture device to transfer some old family video footage from a VHS Sony Viewcam, From what I understand the driver for this device is installed in the kernel, (I'm running Mint 12 Lisa Cinnamon) when I connect it up to the Viewcam it will run in VLC for approximately 3 seconds then all I get is vertical bars across the screen from white to dark gray and no audio, if I then unplug the yellow video socket and plug it back in it will run again for another 3 seconds or so the back to the vertical lines, I've tried changing all the output settings and any other settings I think might get it working but no success, I also installed Gnome mplayer and TVtime Television Viewer and the they do exactly the same thing, I finally installed it onto my wifes windows pc and it works perfectly (Once again losing the "anything you can do in windows I can do in Linux" argument), although I have it working on the windows pc it's not really convenient and I would really like it to work on my Linux machine, I posted this on the official mint forums without reply so hoping someone on here can help me any help or advice would much appreciated


Many Thanks
Graeme

wpeckham 05-11-2012 03:48 PM

Not much help
 
It sounds like an interesting device.
Alas, I do not have one, have never seen one, and have NO ideas about how to resolve your problem.
I do wish you luck and will be watching this thread.

Emegra 05-13-2012 01:34 PM

Hi wpeckham thanks for your reply, it seems a very simple device really I assume it just converts an analogue signal into a digital signal that can be view or edited on a pc and it certainly works fine in windows, the frustrating thing is that it almost works in linux and I don't think there is much wrong but I've tried every combination of settings I can see without success I posted this on the official Mint forums but got no response and it looks likes I'm not gonna get any here either apart from yours which I appreciate so I'll just keep plugging away untill hopefully I get it to work if I do I'll post the results here

Many Thanks

Graeme

ihavequestions 09-04-2013 06:18 PM

Here are some pretty good instructions, but I don't know how to install the driver. I have the USBTV007 EasyCAP version.

http://linuxtv.org/wiki/index.php/Easycap


All times are GMT -5. The time now is 03:48 PM.