-   Linux - Hardware (
-   -   DVD R+/- Not reading DVD's (

AMMullan 04-23-2004 08:13 AM

DVD R+/- Not reading DVD's
Hey all :)

I finally got my new computer and I got a DVD R+/- instead of a CDR, It mounts my standard CDR's but won't mount any DVD's - I think it's just picking it up as a CDROM not a DVDROM...

Haven't tried writing a CD yet so don't know if it knows if it's writable but it's really annoying not being able to use DVD's...

Has anyone had this problem before?

choicebox 04-24-2004 09:00 PM


I run Mandrake 10.0 and have exactly the same symptoms with my DVD-ROM drive.
CD's it likes, DVDs it won't read.

This PC was upgraded from Mandrake 9.1 and 9.2 and the DVD drive worked fine with those OSes.

I've tried fluffing around with Supermount and manually mounting - no joy.
I've tried with unencrypted DVDs and data DVDs but still no luck.
I uninstalled & reinstalled libdvdcss but that wasn't any help for me either.

I'm glad to see that I am not the only one with this problem, but a pity that I don't have any good answer for you.

I've tried asking for help on this forum (well the Mandrake section) and on two Mandrake forums. No real help there for me other than suggesting the things I listed above.

I'm at the point of ripping apart another PC & swapping out the DVD drive to see if there's some compatability problem with my drive and Mandrake 10.

If I get a result, I'll be sure to let you know


PS: Happy ANZAC day - lest we forget

AMMullan 04-24-2004 10:56 PM

I tried it with an actual DVD movie and it works fine, but a music video DVD won't read, yet to try files written to DVD or DVD Burning so i'm crossing my fingers :-)

Oh and yes happy Anzac Day :)

richardg1952 05-26-2004 04:57 PM

I'm having the same problem on Core 2. I have a new system with a Sony DWU18 DVD RW. It reads and boots CDs just fine, but when I put in a bootable DVD with Core 2, it wouldn't recognize it - meda not present. I put the same disk in a Win2k machine and it immediately mounted it.
The not booting problem, seems hardware related to me. I'm going to re-check bios and jumpers and try again. I did confirm that another individual could boot and mount the DVD.


All times are GMT -5. The time now is 10:55 PM.