LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 02-14-2004, 08:18 AM   #1
twowounds
LQ Newbie
 
Registered: Feb 2004
Location: Eastern Panhandle of WV
Distribution: Mandrake Linux 9.2, Red Hat 9.0
Posts: 1

Rep: Reputation: 0
DLINK DFE-530TX and Mandrake 9.2


As I understand from another Website, the Dlink DFE-530TX is supposed to function in Mandrake Linux 9.2. However, they did not offer any thoughts as to how one makes it happen. HardDrake identifies the card as a VT86C100A [Rhine 10/100]. Upon entering DrakConnect, under LAN configuration, it lists eth0 as being down. I then click Configure Local Area Network..., enter an IP address and subnet mask, set Boot Protocol to static, and select yes for Started on boot. I click Activate now, and nothing happens. If I click Ok and close out the LAN configuration window, the IP address and subnet mask disappear. If I Launch the wizard and enter the particulars, it seems to maintain the settings with the exception of the DNS server, which always reverts back to the loopback address (127.0.0.1). However, when I go back into LAN Configuration again, the settings are missing. To me, one who has spent many years dealing with Microsoft OS issues, the problem appears to be driver-related, or at least related to the card's settings that the driver should accommodate.

If the problem is driver-related, how do I install a new driver and get the card functioning? The documentation seems to bypass driver installation altogether. I have already downloaded one from Dlink for Linux in tar format. If the problem is related to something else, what is the problem and how do I correct it?

BTW: The system upon which Mandrake runs is dual-booting with Windows XP Pro.

Thanks,

Greg Shade
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with D-Link DFE-530TX & Mandrake 10 GChris Linux - Networking 2 07-27-2004 04:56 AM
Dlink DFE-530X+ with Mandrake 10.0 gmcfad Linux - Hardware 0 05-21-2004 08:45 PM
D-Link DFE-530TX and Mandrake 8.1 wogga Linux - Hardware 1 04-18-2004 06:48 AM
Mandrake 8.1 and DFE 530tx PoorBoy2003 Linux - Networking 0 09-21-2003 12:49 PM
RedHat 7.3 and DLINK DFE 530TX+ rac123 Linux - Networking 7 09-25-2002 02:30 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration