LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Disabling Firewire Module in RH9 (https://www.linuxquestions.org/questions/linux-hardware-18/disabling-firewire-module-in-rh9-55677/)

LoungeLizard 04-18-2003 11:20 AM

Disabling Firewire Module in RH9
 
Can anyone help me with disabling the Firewire Module?

On boot it hangs when loading the firewire module. I am on A Laptop and I have gone into the bios to try to disable firewire but the is no option to.

Any Ideas?

Thanks in Advance

jpbarto 04-18-2003 11:21 AM

how to disable the firewire kernel module? go into /etc/rc.d/init.d and grep for the name of the firewire module... when you locate the script that has the line
/sbin/modprobe <firewire module>
comment out the line and that should take care of it.

fallchild6 04-18-2003 03:58 PM

Just curious, what is the exact line when it hangs?

Is it the firewire module, or does it say "bringin up loopback interface" and then hangs? Because there have been a number of problems for people on laptops (at least in RH8, though the should've fixed that problem).

Just wondering.

jpbarto 04-18-2003 08:22 PM

been on this board for a month now... not a redhat guy myself... in fact I actually kinda told off one of their reps when I ran into him at a conference... but rh8 seems to have a lot of problems... I'm not bashing redhat... but a lot of problems seem to have been solved when people went and installed rh9... might want to try downloading the isos and giving it a shot. unless you're already using rh9... in which case it wont do you much good huh.

LoungeLizard 04-19-2003 12:10 PM

Thanks for the info I will try it when I get home and let you know the outcome...

LoungeLizard 04-21-2003 06:25 PM

It no longer freezes at loading the firewire module but now it hangs at finding module dependicies...I am thinking of giving up on RH9 I have had nothing but problems with it on a few of my systems. all I was able to fix except this one. I am planning on going back to RH 7.3 Redhat's last decent and stable release in my opinion or just installing Slackware. Thanks guys for all your help


All times are GMT -5. The time now is 04:23 PM.