LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-26-2005, 10:53 PM   #1
specialized
Member
 
Registered: Sep 2005
Location: Mar del Plata, Arg
Distribution: Always Slackware
Posts: 228

Rep: Reputation: 37
digikam problem (usb thing??)


hi dudes

i have the slack 10.2, installed the digikam to use the kodak dx6490, and i use the hotplug to make the usb ports works, well.......
in the root mode works everything fine, but when i turn to some users doesnt recognixzme the camera

the libgphoto2 needs some especial acces?? the usb tat makes the hotplug whereis it??

than a lot guys for the help
 
Old 10-27-2005, 03:54 AM   #2
fouldsy
Senior Member
 
Registered: Jan 2002
Location: St Louis, MO
Distribution: Ubuntu
Posts: 1,284

Rep: Reputation: 47
Whilst logged in as a normal user, does the system still actually recognise your USB camera? It should display what it's up to under /var/log/messages . Also, are you able to mount the camera and browse the photos manually as a normal user? It doesn't sound like digikam is at fault, but the actual permissions to mount + browse the camera.
 
Old 10-27-2005, 11:06 AM   #3
specialized
Member
 
Registered: Sep 2005
Location: Mar del Plata, Arg
Distribution: Always Slackware
Posts: 228

Original Poster
Rep: Reputation: 37
as user the sistem ervognize the camera, but the photos nop

i dont try to mount the camera has a normal user,i let that to hotplug

i donk know wich usb port its for that example

the permissions its the problem, in the place in when is mounted the camera
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running digikam adityavpratap Slackware 3 10-30-2005 06:24 AM
Digikam 0.7.2 problem EllieJ Linux - Software 4 08-19-2005 08:30 AM
Digikam won't connect to usb mass storage camera can564 Linux - Software 2 03-10-2005 10:31 AM
digikam problem dukeinlondon Linux - Software 2 10-15-2004 10:11 AM
USB Digikam not configured bastl Linux - Software 0 09-04-2003 12:41 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration