LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   D-Link 714P+ is mute! (https://www.linuxquestions.org/questions/linux-hardware-18/d-link-714p-is-mute-201664/)

TongueTied 07-06-2004 06:27 AM

D-Link 714P+ is mute!
 
I have SuSE 9.1 linux server with a number of windows 2k and xp clients. I have bind 9 running and a DNS server set up administering the network (192.168.1.0/24) with Samba 3 as the PDC. I have just purchased a D-Link DI-714P+ to use as a print server and wireless access point. The D-link DI-714P+ is advertised as something you can simply plug into your network, open your web browser and point to the IP and presto, configure it. Well, I plugged it in and pointed to the IP and nothing. I tried to get a response from the IP (ping 192.168.0.1) and nothing. I tried accessing the unit from a windows box on the network, again nothing. I tried plugging it into a stand alone windows box and access it directly, again nothing. As a hub it seems to work but that's it.

Has anyone tried this router? Any suggestions on how I can first communicate with the unit and then get this configured?

I have found two threads on LQ discussing the D-Link products here: http://www.linuxquestions.org/questi...hreadid=129532
and here:
http://www.linuxquestions.org/questi...threadid=37135
But these seem as though people have been able to communicate with their routers.

TongueTied 07-06-2004 06:54 AM

Okay, managed to get a little squeak out of it. My network is running on 192.168.1.0/255.255.255.0 and the d-link is on 192.168.0.1 so I set the mask on my server to 255.255.0.0 and now I get a response to the ping 192.168.0.1. However, trying to access it via the web browser or using the ip with the queue “lp” as suggested in the links above still goes nowhere, nothing, silence.

TongueTied 07-07-2004 02:33 AM

Primary problem solved! Okay, here is the solution:

1. First, change the ip address of one computer to the same subnet for example, I changed the computer with 192.168.1.12 to 192.168.0.12. This way, it is on the same subnet as DI-714P+.

2. On the computer with the reassigned IP address, open the web browser and point it to 192.168.0.1 as specified in the DI-714P+ manual. The screen shown in the manual should appear.

3. Open the LAN section from the buttons on the left side of the screen. Here you can change the IP address to one on your network. As soon as you commit this change, you will lose access to the DI-714P+ because it is no longer on the same subnet.

4. Change the IP address of the computer accessing the DI-714P+ back to what you had originally.

You should now be able to access the DI-714P+ from any web browser on your network.

:D :D :D
I hope that helps someone out there.


All times are GMT -5. The time now is 03:42 PM.