-   Linux - Hardware (
-   -   Cyrix trouble - system hangs at startup (

funkymunky 10-10-2003 07:53 AM

Cyrix trouble - system hangs at startup
i have astrange installing redhat linux on my compaq presario 2262, which has a cyrix m2 233 processor , 96 megs of ram , a phoenix bios and a 10gb hdd.

i had no problem installing and running 7.0 on this system.i tried installing redhat 9.0, and the install was ok, but at the time of booting, the system hangs during startup after detecting the processor and stuff..the last four lines that remain on the screen are :

Linux NET4.0 for Linux 2.4
Based upon blah blah blah
Initializing RT netlink socket
(after the next line the system hangs)

atp :BIOS version 1.2 Flags 0x03 (Driver version 1.16)

the system hangs after this..

as u know, a bootdisk is useless in such a scenario

i thing whatever service comes next is getting stuck...

i tried installing redhat 8.0 next..same problem :mad:

redhat 7.0 works fine

the system has a realtek - based ethernet card , and Phoenix bios.

these versions of linux (9 and 8) are working fine after being installed from these cds on my other system, a p4, so theres nothing wrong with the cds i have

Thanx in advance

All times are GMT -5. The time now is 12:05 AM.