LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 04-17-2004, 07:47 PM   #1
medo
LQ Newbie
 
Registered: Apr 2004
Posts: 19

Rep: Reputation: 0
CPU goes to (100% usage) without any task


Hello,

I have my cpu goes to 100% usage from time to time for no reson (i.e I did not ask it to do any task) and that last for 4minutes so the fans goes as fast as it could to cool the cpu.


i am using Debian Sarge, 2.4.3 kernel, kde3.2, my laptop is GERICOM webgine force XL

thanx for any help
 
Old 04-17-2004, 08:08 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Mineral, Virginia
Distribution: Debian 8
Posts: 7,893

Rep: Reputation: 339Reputation: 339Reputation: 339Reputation: 339
"I have my cpu goes to 100% usage from time to time for no reson (i.e I did not ask it to do any task) and that last for 4minutes"

You could use the top command to find out what is using all that CPU. See:
man top

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 04-17-2004, 10:00 PM   #3
JaseP
Senior Member
 
Registered: Jun 2002
Location: Eastern PA, USA
Distribution: K/Ubuntu 18.04-14.04, Scientific Linux 6.3-6.4, Android-x86, Pretty much all distros at one point...
Posts: 1,802

Rep: Reputation: 157Reputation: 157
Check to see if cron or anacron is running some job...

That's a typical source of slowdown.
 
Old 04-17-2004, 10:32 PM   #4
Aeiri
Member
 
Registered: Feb 2004
Posts: 307

Rep: Reputation: 30
Re: CPU goes to (100% usage) without any task

Quote:
Originally posted by medo
Hello,

I have my cpu goes to 100% usage from time to time for no reson (i.e I did not ask it to do any task) and that last for 4minutes so the fans goes as fast as it could to cool the cpu.


i am using Debian Sarge, 2.4.3 kernel, kde3.2, my laptop is GERICOM webgine force XL

thanx for any help
The 2.4.3 kernel is pretty old, you might want to upgrade. Probably has nothing to do with your problem, but it would be a good thing to do
 
Old 04-19-2004, 07:13 PM   #5
medo
LQ Newbie
 
Registered: Apr 2004
Posts: 19

Original Poster
Rep: Reputation: 0
Thanx for people whom helped and contributed

thanx again


medo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
BZFlag 100% CPU Usage pjpeter Linux - Games 5 10-10-2004 08:48 PM
CPU on 100% usage after sleep... Jestrik Linux - General 8 12-22-2003 09:18 AM
100% CPU usage-Slackware 9? Scruff Slackware 23 12-06-2003 08:37 PM
CPU usage 100% ecsfan Red Hat 17 11-19-2003 03:06 PM
100 % CPU usage ???? rolandi Linux - Newbie 1 10-07-2003 11:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration