-   Linux - Hardware (
-   -   CPU fan stops at activating swap file on mint livecd (

caddi fuller-Teabags 11-11-2007 01:12 PM

CPU fan stops at activating swap file on mint livecd
I am a newbie so please be gentle with me. I have read around various forums and googled for an answer but still cannot find an answer.

I am trying to install Mint 3 (celena) on a winfast desktop running an AMD sempron 3000, but cannot get the livecd to run without stopping the main cpu fan.
I have tried
  1. launching normally
  2. Launching into safe graphics mode.
  3. deleting the quiet splash and typing noacpi
  4. deleting the quiet splash and typing noapci
  5. deleting the quiet splash and typing noacpi noapci
  6. changing the hard drive
  7. putting a socking great desk fan trained onto the open side of the PC (since I had the idea that if I could install mint onto it I could bypass the problem on the live cd?)

This led to another problem - namely that starting the partitioner seems to stick at 6% - it has been there for ten minutes before I shut the PC down for fear of burning my system.

I already have windows xp on the hdd (samsung sp1604n -I tried another hdd and still had the problem) and have unallocated disk space in readiness for the install.

I hope that I have given enough information for someone to help me.

ilikejam 11-11-2007 03:21 PM


Have you tried any other Live CDs? Maybe the kernel version in Mint 3 has some issues.


caddi fuller-Teabags 11-11-2007 05:32 PM

Thanks for that. I just downloaded another distro when someone suggested a tweak in bios and the fan has not stopped running since that.

In Bios, then, I disabled smart fan control.

I wish i had realised it would be that simple!

All times are GMT -5. The time now is 08:36 PM.