LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Conexant HCF Modem on Fedora Core 3 require an old driver plz (https://www.linuxquestions.org/questions/linux-hardware-18/conexant-hcf-modem-on-fedora-core-3-require-an-old-driver-plz-286483/)

rajazeeshan 02-05-2005 05:13 AM

Conexant HCF Modem on Fedora Core 3 require an old driver plz
 
Hi Everybody,
I have installed core three on my box but problem is again with modem you know it coz driver 4rom linuxant have limited speed of 14kpbs.In core 2 we had found solution on wiki page that we can crack it with key generator. Unfortunately Linuxant have found that key generation thing too so they have changed driver and now it is not cracked by the same key generator.Forunately it can still be cracked if we have source package of the driver which we installed b4 on kernel 2.6.5 and Core3 has kernel 2.6.9 but ihave RPM package dat was specificaly compiled on lkernel 2.6.5. I need source package of driver dat can be compiled on kernel 2.6.9 means i require hcfpcimodem-1.01lnxt04082400full.tar.gz but Linuxant have removed it from there site and placed 1.03 version dat cannot be cracked. I sended ya this coz i need dat driver and fotunately if u have downloaded at dat time than mail me as soon s possible. Reply me soon
[mod note: removed]
--------------
Zeeshan Raja

pnh73 02-05-2005 05:35 AM

Hi,

Cracking software is illegal. Please don't request software that you will then go onto crack on this forum, it's not what this forum is for. Linuxant is a piece of software which has required people to work on it and by paying for it you are helping to make that software better.

Why not cut your losses and spend the $ 14.95 (which is not a lot!) which is required of you to use this software legally.

J.W. 02-05-2005 04:06 PM

rajazeeshan -- please re-read the LQ Rules which you agreed to abide by when you became a member. Posts on warez, piracy, or any other illegal activity is prohibited.

Don't do this again. If you want the Linuxant driver, you need to acquire through legitimate means as has already been mentioned. -- J.W.


All times are GMT -5. The time now is 07:20 AM.