LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Computer freezes [Help needed] (https://www.linuxquestions.org/questions/linux-hardware-18/computer-freezes-%5Bhelp-needed%5D-132217/)

bifur 01-06-2004 07:40 PM

Computer freezes [Help needed]
 
In the last few months my computer has been freezing in many different spots. It started when it would compile the gentoo source and then lateron just browsing the web or listening to music. Well I have tried knoppix, college linux, and arch linux since then and it freezes with them too. I have been trying different distribs to find one i best like but unfortuantly im back with mandrake since it has the things i need and is supported greatly.Well, back to the freezes; they have gotten worse now. It will now freeze on the bios screen, linux booting up, loading kde, browsing web, pretty much anywhere. I havent changed anything or added any hardware so i dont think anything would be conflicting. Just recently the computer has started to reboot by itself. This computer is only about 2 years old and its been taken care of. Its a AMD 1700+ 40 gig hd 512mb ram. I was wondering if anyone could help me determine the problem. Maybe there is some software i can run to check my memory or hard drive? Any help will be greatly appreciated. I have never experienced anything like this, sometimes it will take 10 tries to boot linux sucessfully (like now for example). Once again any help will be greatly appreciated.
Thanks,
Bifur

lyle_s 01-06-2004 07:51 PM

You can get a memory tester at http://www.memtest86.com/. I don't have much experience with this type of thing, but it does sound like a hardware problem.

Lyle

bifur 01-12-2004 06:54 AM

I decided before testing all my hardware out that I would reinstall mandrake. Well I did and it works like a charm now. I guess something got screwy on the install but i dunno about the previous distribs. I guess ill still need to check my hardware out just in case.

I have another problem in mandrake. I have 2 drives: dvd+rw and a dvd-rom. Well it seems it will not let open k3b or xcdroast without freezing while scanning the drives. It reconizes the burner and the dvd rom light blinks but then it just freezes and i have to use xkill. Both drives rip audio cd's fine but now i just cant burn them. Has anyone ran into this problem in Mandrake 9.2? Ive tried reinstalling the applications but it does not change the outcome. Any help would be great.
Thanks,
Bifur


All times are GMT -5. The time now is 05:27 PM.