Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 07-04-2003, 03:10 PM   #1
LQ Newbie
Registered: Jul 2003
Posts: 2

Rep: Reputation: 0
Choppy Sound in Mandrake 9.1

Before I start, I should mention that I am a Linux newbie, and while I can do anything you tell me to do, I would prefer to know why it works as well.

I recently formatted my hard drive and re-installed Mandrake 9.1 because my modules.conf became heavily corrupted. My previous install worked perfectly in terms of sound. Now, however, everything related to sound is either choppy, or very laggy. (e.g. in XMMS pushing pause takes 2 seconds to fully stop the music, and changing the song overlaps the two songs for a couple of seconds.)

I have a reasonably fast computer (1.7 GHZ) with an onboard ALi sound card, as well a SoundBlaster Live! Value card. Mandrake configured both of them on install, but I'm not sure which it is using.

Any help with this issue would be very much appreciated.
Old 07-04-2003, 03:17 PM   #2
Registered: Feb 2003
Location: Sunny Southport, again.
Distribution: PCLinuxOS 0.93 and 0.92, Vector sometimes
Posts: 825

Rep: Reputation: 30
Can you go into the bios and disable the onboard card? If so, do it. Then, Mandrake should use the SbLive. That should help.
Old 07-04-2003, 04:05 PM   #3
LQ Newbie
Registered: Jul 2003
Posts: 2

Original Poster
Rep: Reputation: 0
I tried doing that way back when I was only using Windows. It seems that my BIOS won't let me disable the sound card. It gives me the option but won't register the fact that I try and disable it. Plus, Linux doesn't output any sound on the ALi card. So, now I'm at a complete loss for what to do......thanks anyway, though.
Old 07-04-2003, 07:16 PM   #4
Registered: Apr 2003
Location: Seattle WA
Distribution: Redhat 8.0 and Mandrake 9.0
Posts: 47

Rep: Reputation: 15
Sounds liek you may have to manually diable the onboard sound. Usually taken care of by Jumpers on the motherboard. If it's an older P3 board then thats most likely the case. If it's a newer board then it should be in the BIOS.
Most everything on new boards is taken care of in the BIOS.
But check the motherboard jumpers anyhow.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
choppy sound koby *BSD 1 03-06-2005 05:32 AM
Choppy Sound on FC3 sedibr Fedora 6 12-31-2004 11:23 AM
choppy Sound in RH 8 lostcity Linux - Laptop and Netbook 0 05-17-2004 11:03 PM
Sound is Choppy nrunge Linux - Hardware 0 10-08-2003 09:06 PM
choppy sound withdraw Linux - Newbie 7 01-05-2003 01:42 PM > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 11:30 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration