LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   changing the screen frequency - big error (https://www.linuxquestions.org/questions/linux-hardware-18/changing-the-screen-frequency-big-error-324750/)

bnj 05-18-2005 03:00 PM

changing the screen frequency - big error
 
Hello,

I had the "input not supported" problem with my TFT display: while booting, the screen does not display anything but this message. Only when the system is up, I an see the screen again (see http://www.linuxquestions.org/questi...hreadid=320681 for more details)
So I tried to change the frequency of my screen using yast. I got a strange grey login screen and an x-console displaying an error. When I logged in, everything looked ok except the little x-console with the error. So I switched back to the original frequencies. I still get this strange grey log screen plus the x-console.
Also, when I want to log out, I can only "end the current session". Not shutdown or restart anymre.
The x-console message is:
Code:

Console log for linux
May 18 20:54:02 linux kernel: mtrr: 0xc0000000,0x4000000 overlaps existing 0xc0000000,0x2000000

Can anybody tell me how to get a normal display again?

Thank you and best regards,

Benjamin

bnj 05-18-2005 03:05 PM

Pardon, I forgot to say that I use SuSE Linux Pro 9.3.
And my monitor is an Acer AL1912 TFT display, 19''.

The "Pro" in "SuSE Linux Pro" always makes me smile, since I use it despite I am not a professional at all. But that is how it is called...

J.W. 05-18-2005 06:28 PM

Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

bnj - please don't create new threads that point to a previous thread you have started. That is considered double posting. Thanks. Please continue here Thanks -- J.W.


All times are GMT -5. The time now is 02:21 PM.