-   Linux - Hardware (
-   -   Chaintech DigiTOP DTT-1000 TV-card causes Mandrake 9.2 to freeze on startup (

Karpo 08-17-2004 02:36 PM

TV-card causes Mandrake 9.2 to freeze on startup
Hi, I just installed mandrake 9.2 on my computer. Installation went fine until it came to the point where I could configure some hardware options (mouse, keyboard, TV-card etc.). The manufacturer of my tv-card, Chaintech's DigiTOP DTT-1000, was wrong (I don't remember what it said, some company I've never heard of), and I couldn't find Chaintech in the list. I tried switching it to unknown but it immediately swithed back to the original, wrong, name. Installation finished smoothly, but when I tried to start Linux, it froze almost instantly. I tried the failsafe mode but it didn't help. I decided to try with the tv-card removed, and it started up perfectly. So the source of my problem is quite clear, but I have no idea on how to fix it. If the card is in place, I can't do anything because I can't even start Linux. I also have Windows XP installed on this same computer and the tv-card works OK there. Maybe this tv-card is not supported by Linux? I couldn't find any info on Chaintech's page. They don't seem to have drivers for Linux.

Forgive me if there's something stupid about this post, I'm a complete Linux n00b. I'm really eager to try to learn how to use it, but I'd like to be able to do this without having to remove and reinsert my tv-card every time I switch between Linux and XP. :(

Edit: I don't necessarily need to get the tv-card working in Mandrake, I can watch TV in windows. Of course I'd be happy if there was a way to make it work, but I'm completely satisfied if I could disable it, or something, for Linux. I just wan't to be able to start Linux without having to open my comp and taking the tv-card off first. It's my only television so I'm not gonna stop using it.

penguin4 08-17-2004 09:30 PM

karpo; 1st : check
compatibility hardware list if device is supported by linux u r ok,if not then no go. try not to compare w-l, different os,s with different kernels, some are incompatible. what may work in one may not work on other. sorry that is the beast.

All times are GMT -5. The time now is 02:11 AM.