-   Linux - Hardware (
-   -   cd and dvd both quit (

CrazedLunatic 12-18-2009 12:37 AM

cd and dvd both quit
This is driving me NUTS. I have an Acer Travelmate laptop running Linux Mint 8. I loved it until an hour ago when I burned a Debian 5.03 disc to try out. First time I tried to burn it, my puter froze tight. Had to do a hard reboot. Then I tried again. Everything said it went perfect. I rebooted to boot up the Debian LiveCD and Mint booted. I looked around and my external LG DVD burner wasn't mounted. So I tried the internal CD burner to boot it. For some reason, this thing suddenly thinks I have no more use for either cuz it will NOT see them or whats on them. I have tested the cable, the port, other cds, and I don't think its the drive cuz they BOTH quit. Can someone PLEASE help me?? If you can, thanks. If you can't, thanks for reading with the hope you could help me.

I did try the internal one more time and got the error message...

Error mounting: mount exited with exit code 32: mount: block device /dev/sr0 is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/sr0,
missing codepage or helper program, or other error
In some cases useful info is found in syslog - try
dmesg | tail or so

... then I ran the command and this is the output...

[ 2729.320483] sr 1:0:0:0: [sr0] Sense Key : Medium Error [current]
[ 2729.320495] sr 1:0:0:0: [sr0] Add. Sense: Unrecovered read error
[ 2729.320510] end_request: I/O error, dev sr0, sector 1248
[ 2736.588052] sr 1:0:0:0: [sr0] Unhandled sense code
[ 2736.588063] sr 1:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 2736.588075] sr 1:0:0:0: [sr0] Sense Key : Medium Error [current]
[ 2736.588089] sr 1:0:0:0: [sr0] Add. Sense: No seek complete
[ 2736.588103] end_request: I/O error, dev sr0, sector 2496
[ 2736.588230] UDF-fs: No anchor found
[ 2736.588237] UDF-fs: No partition found (1)

External still not working. I plug it in and the light flashed a trillion times, but nothing happens. It acts like its not even spinning up

Shadow_7 12-18-2009 08:07 PM

How old is the laptop / drive?

The laser does get dirty and needs to be cleaned. If you smoke, have pets, travel a lot, it doesn't take long to digress beyond usability.

Baring that, how did you try to burn the disc? Was the burn successful before you tried booting the resultant disc? You might try a few options you don't normally use to help things out. -speed / -dvd-compat / and others... Since some burners now burn bluray, you have to be a bit more explicit these days. It could also be bad media, was it exposed to sunlight for any substantial duration? Most times when a drive acts up on me, it's 80% the media that's the issue. Sometimes requiring a full power OFF before you can use the drive again. Which for a laptop might mean pulling the battery. (or *shudder*, boot windows)

CrazedLunatic 12-19-2009 02:15 PM

Problem solved... more or less. The laptop is about 4 years old. the external is not a bluray or anything special, just an LG cd/dvd burner. the media is brand new and the md5sum was ok. and booting windows is not an option as MicroShaft products are only allowed in my house long enuff to get wiped out so I can install Linux.

All times are GMT -5. The time now is 04:10 PM.