LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Closed Thread
  Search this Thread
Old 09-13-2006, 07:27 PM   #1
ssin14
Member
 
Registered: Sep 2006
Posts: 46

Rep: Reputation: 15
cant load my ethernet card.


Hi all

after entering ifconfig eth0
its says No such device. Do I have to install a new driver for my NIC?
If so how will I get files from cd?

using slackware
 
Old 09-13-2006, 10:04 PM   #2
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 87
Maybe your card is eth1. What is the output from running
Code:
lspci
lsmod
and what specific NIC (make/model) do your have?
 
Old 09-13-2006, 10:36 PM   #3
ssin14
Member
 
Registered: Sep 2006
Posts: 46

Original Poster
Rep: Reputation: 15
thnaks for the reply

I have tried evry thing possible like ifconfig -a where there is no eth
only lo

lspci

it tells ethernet controller- VIA technologies VT6102. and I think its right.

I have the asus 775 P5V800 MX motherboard and I went to the web site it supposed to be Realtek 8201...
After little bit of research VIA and realteck is same company.


Whats wrong with my card?
How to enable it.
 
Old 09-14-2006, 08:20 AM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,415
Blog Entries: 55

Rep: Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599Reputation: 3599
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread should be closed because it is a duplicate of http://www.linuxquestions.org/questi...d.php?t=483259.
 
Old 09-14-2006, 01:06 PM   #5
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 87
Closed per unSpawn's comment
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ethernet card SiS 900-Based PCI Fast Ethernet Adapter Not Detected pathan_azhar Linux - Networking 0 08-13-2006 05:15 AM
Ethernet card doesn't load on startup (Mandrake) Luna-tic Linux - Hardware 1 04-26-2006 07:50 AM
Ethernet card graphical load monitoring software grukoro Linux - Software 1 03-17-2006 02:48 AM
How to load ethernet on boot jon_k Linux - Software 1 12-18-2004 11:18 PM
Ethernet card on laptop: I installed my D-Link ethernet card into Redhat 9, not detec brighamr Linux - Hardware 0 05-18-2004 01:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration