LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Closed Thread
  Search this Thread
Old 01-17-2008, 02:58 PM   #1
stripe21
LQ Newbie
 
Registered: Jan 2008
Location: Dorking, surrey
Distribution: ubuntu, puppy, suse
Posts: 19

Rep: Reputation: 0
canot log in to Gnome help me!!


I have tried (and failed) to setup my ATI 9200 video card on Ubuntu 7.10. I have tried other cards but to no avail. I got my system back to a 800x600 16bit, and at 2:00 this morning and had to go to sleep so i turned off the PC.

When i tried to log in to it i get the login page (GUI) its starts to load into Gnome AND....and then back to a log in (GUI). I have tried running a reconfig of the xorg.conf but that has done nothing.

I did take a backup copy of the xorg.conf before i started, and i used nano to replace this and still not being about to login.

im now thinking that this might not be the problem (yes im slow). Can some one give me another push in a direction again?
 
Old 01-17-2008, 03:41 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983Reputation: 1983
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
Old 01-18-2008, 01:09 AM   #3
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 85
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Closed per above
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
canot burn!!HELP antlers Slackware 6 06-15-2007 12:28 PM
MySQL - Canot reset password texmansru47 Linux - Software 1 10-10-2005 05:19 PM
Unable to log into gnome on 9.2, after update to gnome 2.11 afaiq SUSE / openSUSE 1 06-28-2005 07:29 PM
canot find root device azi Slackware 2 05-16-2004 07:30 AM
mandarke installed but still canot boot BACTRATE Mandriva 2 01-30-2004 03:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration