LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 05-12-2010, 03:25 PM   #1
perezomail
LQ Newbie
 
Registered: Mar 2009
Location: Chicago Illinois
Distribution: Slackware 14.2 Le Capitan macOS Sierra Windows 10 Lollipop
Posts: 28

Rep: Reputation: 1
Lightbulb canon ip2600 once worked on mepis ubuntu now only on debian! whats new?


i had used These are:
cnijfilter-common_2.90-1_i386.deb:
"http://support-asia.canon-asia.com/contents/ASIA/EN/0100118902.html"
http://support-asia.canon-asia.com/c...100118902.html

cnijfilter-ip2600series_2.90-1_i386.deb:
"http://support-asia.canon-asia.com/contents/ASIA/EN/0100119102.html"
http://support-asia.canon-asia.com/c...100119102.html

on mepis and my printer did work great my guess is some other driver was updated and now these files are invalid had the same problem when i moved from ubuntu 9:10 to 10:04

does anyone know which files can be downgraded perhaps

download the file called libcupsys2 from debian or ubuntu search for files search engines

Last edited by perezomail; 10-17-2010 at 09:48 PM. Reason: solved
 
Old 05-13-2010, 08:32 AM   #2
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,796

Rep: Reputation: 213Reputation: 213Reputation: 213
No link...

I could not reach a site page through your link. However I found this and noted that the driver package versions for debian and for debian common were present. There is also a download for the source code. Might not compiling your own be worth a try?

http://support-asia.canon-asia.com/P..._os&g_os=Linux

Last edited by thorkelljarl; 05-13-2010 at 08:46 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon iP2600 Printer in openSUSE bahbahthelamb Linux - Hardware 5 01-18-2011 12:25 AM
problem printing, Fedora 12(worked ok with debian and ubuntu) Gauner Linux - Software 1 04-28-2010 05:31 PM
LXer: MEPIS to switch from Ubuntu to Debian LXer Syndicated Linux News 0 07-31-2007 02:46 AM
Fedora, Ubuntu, Debian, or Mepis? smackies Linux - Distributions 8 06-08-2007 07:01 PM
[SOLVED] MEPIS: Debian vs Ubuntu MBA Whore MEPIS 22 10-29-2006 04:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 11:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration