LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   can read DVD, but no longer writes DVD (http://www.linuxquestions.org/questions/showthread.php?t=4175458698)

littlejoe5 04-18-2013 08:06 PM

can read DVD, but no longer writes DVD
 
SOLVED: or at least decided that it's the hardware, and must be changed.

I've had this system for a few years, and burned dozen of DVDs on it. Now all of a sudden, it will not even recognize that it has a blank disk in it, much less write to it. It still can read a DVD, and has no trouble reading and writing CDs. I thought it might be a problem with a new distro that I put on it (mint13), but I went back to mint 11 and mint 10 (which I still have on the same computer). but it acts the same way there. This same drive worked fine with both of those distributions before.

frankbell 04-18-2013 08:21 PM

It sounds like the drive is wearing out.

You could try it with a live CD of something as a further test, but the recurrence of the same failure with multiple software installs with which it used to work screams "hardware" to me.

The one additional test to do in an ideal troubleshooting situation would be to swap in a known-good drive and test whether it works, but that requires having a known-good one lying around.

H_TeXMeX_H 04-19-2013 01:59 AM

I agree with frankbell, I had a drive do exactly what you say. It was old and it started having read issues soon after. Time to get a new one.


All times are GMT -5. The time now is 12:12 AM.