Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 11-22-2003, 07:04 AM   #1
LQ Newbie
Registered: Nov 2003
Posts: 15

Rep: Reputation: 0
can`t get my TFT to work with redhat9

hi i bought a new tft viewsonic VP181b but everytime i try to start up the machine using the tft at the dvi port of my geforce 4 ti 4200 and the gui starts the monitor changes in suspend mode and turns off - seems there is no signal anymore from dvi

is it somehow possible to get redhat to recognize my tft on the dvi or must i stay with analog out ?

Old 11-22-2003, 07:41 AM   #2
Registered: Oct 2003
Distribution: Debian GNU/Linux 9.0 (amd64) w/kernel 4.11.4
Posts: 287

Rep: Reputation: 30
Did you enter the correct horizontal sync and vertical refresh rate values into the XFree86 configuration file? If either value is wrong, the flatpanel will not work correctly. If the correct values are present, then what driver are you using for the GeForce4? If it's the OSS drivers, consult the manpages for the options needed to enable the DVI output when switching into X mode. If it's the NVIDIA drivers then you'll need to check the README that the drivers come with for the correct configuration options.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RedHat9 gateway doesn't work propely Celin Linux - Networking 1 04-14-2005 09:59 AM
Warcraft III Tft + amarok or xmms does not work MaCkie.J Linux - Hardware 1 01-22-2005 06:48 PM
RedHat9 VIA VT8235 Sound Does Not Work wayner991 Linux - General 5 09-09-2004 07:48 PM
Clean install of RedHat9 and up2date does not work xsabre Linux - Newbie 3 06-23-2004 05:59 PM
copy of redhat9 dont work epox111 Linux - Software 9 08-08-2003 11:19 PM > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 06:55 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration