LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-06-2006, 12:26 PM   #1
lugia
LQ Newbie
 
Registered: Jul 2006
Posts: 11

Rep: Reputation: 0
Can't use the ATI Radeon X1400 on SuSE 10.1


I have an Acer laptop that uses ATI Mobility Radeon X1400 512 MB HyperMemory, widescreen (1280x768). I tried many online instructions but they are all in vain. My last try made the cursor looks as nice and small as it's supposed to be but everything else was just blur and unrecognizable. I even tried "aticonfig --initial --dtop=horizontal" after installing but it just didn't work.
Can anyboy please help me with this? Thank you.
 
Old 07-07-2006, 10:34 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
NO double posts.
 
Old 08-22-2006, 01:51 AM   #3
RogierW
LQ Newbie
 
Registered: Aug 2006
Posts: 1

Rep: Reputation: 0
I thought this was supposed to be a FRIENDLY place where people could go to get help, not to be shouted at???
 
Old 08-23-2006, 09:06 PM   #4
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
We can be friendly when he reads the "read before posting" and politely posts only one new thread at a time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10.0 and ATI Radeon X1300 henglong Linux - Hardware 1 07-25-2006 11:17 PM
ATI Radeon X700Pro and SuSE 9.3 smokinJO SUSE / openSUSE 5 11-24-2005 02:00 AM
ATI Radeon 9800 Suse 9.0 raid517 Linux - Software 14 04-27-2004 02:43 PM
ATI Radeon M7 on SuSE 9.0 darkfame Linux - Laptop and Netbook 16 01-02-2004 11:03 AM
ati 8500ve - ati Radeon 8500 ve - suse 9.0 pro linuxgamer Linux - Hardware 0 11-30-2003 05:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 11:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration