LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-06-2004, 02:06 PM   #1
juszuf7
LQ Newbie
 
Registered: Sep 2002
Posts: 17

Rep: Reputation: 0
Can't connect to the Internet using dial-up under RH9


Hi,

I've just installed RedHat 9 using the 'Desktop Installation' option. It is ok, managed to detect most of the stuff, and for the first time in my life I've heard music actually play on linux (on my previous comp I didn't have a sound card, so I didn't even bother, and before that my card wouldn't work).

Everything's ok, it even detected that I have a network card that isn't connected, which is true, BUT it hasn't detected my modem.

So, I have a dial-up connection, pulse dial, to a local ISP. My modem is 33.4, nothing special really. In Windows it says that it is 'Agere Systems PCI Soft Modem', and I'm not sure if it's a Winmodem or not, but does it really matter?

So I try and read the help, but it only gives me pppd and stuff like that, when what I really want is to configure the modem without going to text-mode (I'm not sure how to do it anyway, besides using Ctrl+Alt+F1; there is no option like 'Exit to text mode' under login). I finally find an 'Internet Connection Wizzard', so I click on it. It fails to auto-detect my modem, but I click Next and it sets up /dev/ttyS0 to be my modem (at least it says so). So, I check my 'Network Configuration', I delete the Ethernet card cause I won't use it anyway, and it says that there is an Inactive modem on Modem0. I click on Activate, and now it's activated.

OK, there are several tabs, so I check the next tab where it says my modem is on ppp0. This is weird now, I'm not sure if my modem is ttyS0, Modem0 or ppp0. I check /dev/ and I only find /dev/ppp. Nothing else.

I'm searching for something like 'Connect to the Internet', but find nothing. It seems they assume I would automaticaly connect at the start, but hey, who cares us Eastern-Europeans don't have the money for non-stop connection!? OK, nothing here, I go into text mode and search for 'diald', because in Internet-Connection-HOWTO it says this is what I should be looking for in RedHat. Didn't find it. I use the Search program, it can't find it either. No diald. I look further, and discover that there is also no gnome-ppp or kppp. I type chat /dev/ppp and I get stuck. Ctrl+C won't help. 'killall chat' won't help. Only restart!

By accident I discover 'ppp-on' and 'ppp-on-dialup' (I think it's dialup but I could be wrong now, since I'm writing this under Windows) in /usr/share/doc/ppp-4.2.1/scripts/
After reading the scriptsit seems this is what I've been searching for. I make the neccessary changes, such as entering the phone number of the ISP and making sure it's pulse dial (ATDP), and start ppp-on. Nothing happens. I try ppp-on-dialup and I get:

rAT
++++

and that's it. No connection. Anyway, it probably isn't the script that's wrong, but the fact that my modem WASN'T EVEN DETECTED!

I have a rather 'old' computer from 2001, Duron with 1.2 GHz, CD, integrated sound card, integrated video card and integrated modem. So someone tell me: what do I have to do to make the LATEST RedHat bloody work for a change???

I have no doubt that there AREN'T any modules or patches for my modem, and that even if there are they are experimental and even if they work they won't work at myplace, because they never have, and I've been dealing with Linux for 4 years now, and I always got back to Windows because I could never connect to the Internet or play my favorite DivX for a change. The peak of my 'success' was when I 'connected' to the Internet under SuSE some 2 years back, using kppp, but even though it did spend my time it wouldn't let me surf or get my e-mail or do anything, no bytes would arrive or be sent. But that was another distro and another modem...

So, right now. I haven't changed anything, this is a clean RedHat that is as clean as it can get. I haven't even changed the background picture yet. What is it that I have to do to connect to the Internet, surf for a few minutes, then disconnect, and after a while repeat again? Just don't say RTFM cause I've read them all and they never helped!
 
Old 01-06-2004, 05:46 PM   #2
juszuf7
LQ Newbie
 
Registered: Sep 2002
Posts: 17

Original Poster
Rep: Reputation: 0
OK, on the www.linmodems.org site they said that they have the perfect driver for the Agere modem. So I downloaded the RPM packages, cause of course I have RedHat, and according to the manuals I should just install the RPM with rpm -i package_name, make the settings with the telephone number, user name and password, type wvdial and my troubles are over.

Of course, it did not work.

The package is supposed to make lt_serial.o and some other module. As I found out in the end, these files don't exist anywhere on my hard drive, so I'm not sure what the installation did, but it sure didn't make any modules. According to the installation manual, after installing I should have lt_serial as one of the installed modules. Yet, when I type 'lsmodules' I get the following list (without lt_serial):

------------------------------------
Module Size Used by Not tainted
ide-cd 35196 0 (autoclean)
cdrom 33472 0 (autoclean) [ide-cd]
trident 33140 0 (autoclean)
ac97_codec 13544 0 (autoclean) [trident]
pcigame 2888 0 (autoclean) [trident]
gameport 3332 0 (autoclean) [pcigame]
soundcore 6276 2 (autoclean) [trident]
sis 52128 1
sisfb 201676 0 [sis]
agpgart 46752 3
parport_pc 18756 1 (autoclean)
lp 8868 0 (autoclean)
parport 36480 1 (autoclean) [parport_pc lp]
autofs 12948 0 (autoclean) (unused)
ppp_generic 24156 1 (autoclean)
slhc 6644 0 (autoclean) [ppp_generic]
ipt_REJECT 3896 6 (autoclean)
iptable_filter 2380 1 (autoclean)
ip_tables 14648 2 [ipt_REJECT iptable_filter]
keybdev 2880 0 (unused)
mousedev 5428 1
hid 21700 0 (unused)
input 5792 0 [keybdev mousedev hid]
usb-ohci 21160 0 (unused)
usbcore 77696 1 [hid usb-ohci]
ext3 69984 2
jbd 51220 2 [ext3]

------------------------------------
Of course, before I found out there is no lt_serial I typed in modprobe -v lt_serial and got the following:

root> modprobe -v lt_serial
modprobe: Can't locate module lt_serial

------------------------------------
So I checked the log that the installation made. Here's the text in its entirety (I've wrote some more at the end, so read on):

If you cannot resolve the problems, please send /usr/share/doc/ltmodem-kv_2.4.20_20.9-8.26a9/LTinstall.txt to discuss@linmodems.org with Subject: LTinstallRPM
RECORD=/usr/share/doc/ltmodem-kv_2.4.20_20.9-8.26a9/LTinstall.txt
Linux csaba.gajo 2.4.20-8 #1 Thu Mar 13 17:18:24 EST 2003 i686 athlon i386 GNU/Linux
PWD=/
ENVIR=rpm
INSTALLER=/var/tmp/rpm-tmp.93369 1
TMPM=/tmp/ltmodem/tmpfile
FAST=1
LT_VERSION=8.26a9
TARGET_VERSION=2.4.20-20.9
TARGET_CPU=i686
SYSTEM_CPU=i686
GCC_DRIVERS=3
GCC_NOW=3.2.2
GCC_KERNEL=3

------------ beginning SCANMODEM section ------
If further help is needed, send a description of your problem to: discuss@linmodems.org
with this ModemData.txt Attached.
using the following in the email Subject Line:
scanmodem, redhat kernel 2.4.20-8

System info follows
==================================================
redhat Red Hat Linux release 9 (Shrike)
Script executed as: scanmodem
on system: Linux csaba.gajo 2.4.20-8 #1 Thu Mar 13 17:18:24 EST 2003 i686 athlon i386 GNU/Linux
LSPCI=/sbin/lspci
UPDATE=2002 Nov 13

--------- lspci scan ----------------
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 730 Host (rev 02)
00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev d0)
00:01.0 ISA bridge: Silicon Integrated Systems [SiS] 85C503/5513
00:01.1 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 10/100 Ethernet (rev 82)
00:01.2 USB Controller: Silicon Integrated Systems [SiS] SiS7001 USB Controller (rev 07)
00:01.3 USB Controller: Silicon Integrated Systems [SiS] SiS7001 USB Controller (rev 07)
00:01.4 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS PCI Audio Accelerator (rev 02)
00:02.0 PCI bridge: Silicon Integrated Systems [SiS] SiS 530 Virtual PCI-to-PCI bridge (AGP)
00:09.0 Communication controller: Lucent Microelectronics: Unknown device 048c (rev 02)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] SiS630 GUI Accelerator+3D (rev 31)
-------------------------------------
Reading more detail for the Device at:
PCI bus
-------
00:09.0 Class 0780: 11c1:048c (rev 02)
Subsystem 11c1:044c
00:09.0 Communication controller: Lucent Microelectronics: Unknown device 048c (rev 02)
Subsystem: Lucent Microelectronics: Unknown device 044c
Flags: bus master, medium devsel, latency 64, IRQ 3
Memory at cfff6f00 (32-bit, non-prefetchable) [size=256]
I/O ports at d000 [size=8]
I/O ports at cc00 [size=256]
Capabilities: [f8] Power Management version 2

-------------------------------------------------------
11c1:048c PCI bus PCI_ID with vendor component: 11c1
11c1:044c and Subsystem PCI_ID with vendor: 11c1
-------------------------------------------------------
are key Sought Descriptions of your modem firmware.
Have them ready when visiting URLs with service software!!
For soft modems in AC'97 controller slots, the bus PCI_ID describes the Controller
and the Subsystem PCI_ID the modem card inserted into it. A soft modem chipset
must be determined (guessed ?) to guide the choice of driver resources.

It may be useful to download http://www.yourvote.com/pci/vendors.txt
and search it for vendor with and without caps, for example: both 114d and 114D
------------------------------------------------------------------------------------

Lucent 11c1:048c 11c1:048e 11c1:048f - Linux service not yet available in November, 2002


########
VendorIDeviceID == PCI_IDs of AC'97 soft modem slots
==================================================================
Vendor
------
ALI 10b9:5453* 10b9:5457* have AC97 link controllers suppoting diverse soft modems.
VIA 1106:3068* - VIA MC97 controller for AC-Link modems, some supported by PCTEL or Conexant drivers
SIS 1039:7013 - see SIS below
Lucent 11c1:048c 11c1:048e 11c1:048f - Linux service not yet available in November, 2002
Intel 8086:2416* 8086:2426 8086:2446* 8086:2486* 8086:7196 * indicate Intel MC97 controller
-------------------------------------------------------------------------------
Possible support by soft modem drivers available at:
* Conexant - http://www.mbsi.ca/cnxtlindrv/hsf/index.html
SIS - some supported by http://pctelcompdb.sourceforge.net/
some by ftp://ftp.smlink.com/Update/linux/unsupported/
Drivers for Intel 537ep chip soft modems are available at: http://linmodems.technion.ac.il/resources.html
within the section: Modems based on Intel chips (HaM/536ep).
Their soft modem cards may be resident under AC'97 Controllers with the following:

VendorIDeviceID == PCI_ID AC'97 Controller
subSystemID name
---------- ----------- ----------------
E159:0001 TigerJet 320
E159:0001 00030359 TJ320 v3.1
E159:0001 00038086 TJ320 v2.0
8086:2416 INTEL 82801AA (ICH)
8086:2426 INTEL 82801AB (ICH0)
8086:2446 INTEL 82801BA (ICH2)
8086:2486 INTEL ICH3
8086:24C6 INTEL ICH4
8086:1040 S1724
1543:3052 30001543 SI3052
1039:7013 SIS 630
1039:7018 SIS 960
1106:3068 VIA
10B9:5450 ALI 5450
10B9:5451 ALI 5451
10B9:5457 ALI 5457
10B9:5459 ALI 5459

Checking primary Vendor=11c1 through major modem chipset Vendors

Vendor=11c1 corresponds to Lucent Technologies or subsidiary Agere Systems, Inc.
Information is at: http://www.agere.com/support/client/modem_drivers.html
but without any relevant to Linux.

Checking Subsystem Vendor=11c1 through major modem chipset Vendors

Vendor=11c1 corresponds to Lucent Technologies or subsidiary Agere Systems, Inc.
Information is at: http://www.agere.com/support/client/modem_drivers.html
but without any relevant to Linux.


GCCversion=3.2.2

The following information blocks just query some ppp support items.
====================================================================
grep ppp /etc/modules.conf
--------------------------------
--------------------------------
DEVPPP=crw------- 1 root root 108, 0 Jan 30 2003 /dev/ppp
DEVFS=
DEVFSD=

-------------- ending SCANMODEM section ----------------
DEVFS=
DEV_MODEM_LINK_ORIG=
DEVICE_NODE=/dev/ttyLT0
SYM_LINK1=/dev/modem
With permissions to group: dialout

MCFILE=/etc/modules.conf

UPDATE_MOD=/sbin/depmod -a

Your system is lacking Default lines in /etc/modules.conf
which are usually needed to support the modem communications protocol PPP.
Some modem installations replace these Defaults
with lines specific to particular modem hardware.
There may be problems using the Lucent/Agere modem without these Default lines.
The suspect lines are:
------------------------------
cat /tmp/ltmodem/tmpfile
------------------------------
and are being inserted in /usr/share/doc/ltmodem-kv_2.4.20_20.9-8.26a9/LTinstall.txt for your judgement.
Should you insert them in /etc/modules.conf, inform the System with
/sbin/depmod -a

DEPMOD_A=passed
The following block has been written to /etc/modules.conf:
/etc/modules.conf
# lt_drivers: autoloading and insertion parameter usage
alias char-major-62 lt_serial
alias /dev/tts/LT0 lt_serial
alias /dev/modem lt_serial
# The next two lines are syntax examples, only Rarely Needed, to automate parameter usage during lt_drivers insertion. See documentation for details.
# options lt_modem vendor_id=0x115d device_id=0x0420
# options lt_modem Forced=3,0x130,0x2f8,0
# section for lt_drivers ends


Please browse /usr/share/doc/ltmodem-kv_2.4.20_20.9-8.26a9 to benefit from DOCs/ and utils/ therein.

------------------------------------
------------------------------------
------------------------------------

That was it.
Now I'll try and download the source and compile that one, perhaps it will work. But I'm not optimistic. Btw. if you're still reading, here's the modules.conf file:

alias eth0 sis900
alias usb-controller usb-ohci
alias sound-slot-0 trident
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :



# lt_drivers: autoloading and insertion parameter usage
alias char-major-62 lt_serial
alias /dev/tts/LT0 lt_serial
alias /dev/modem lt_serial
# The next two lines are syntax examples, only Rarely Needed, to automate parameter usage during lt_drivers insertion. See documentation for details.
options lt_modem vendor_id=0x115d device_id=0x0420
options lt_modem Forced=3,0x130,0x2f8,0
# section for lt_drivers ends
------------------------------------
 
Old 01-06-2004, 06:50 PM   #3
juszuf7
LQ Newbie
 
Registered: Sep 2002
Posts: 17

Original Poster
Rep: Reputation: 0
Smile Progress

OK, I'm getting to somewhere

I downloaded the source code, compiled it, and now it says it detected my
modem (as far as I figured, the problem was that the rpm package I
downloaded was for kernel 2.4.20, while I have some other kernel, so after
compiling the source it has made a rpm package for the correct kernel).

OK, so I type in 'wvdial' and I get the following:

Initializing
ATZ
AT---- some long line ---

Modem Initializing

ATDP466001 (phone number)

Waiting for caller.

NO DIAL TONE.

Disconnecting.

-----------

After reading the FAQ it says that this is perhaps because my BIOS is set
for plug-and-play OS, so I check the BIOS and set that it isn't
plug-and-play, but I get the same result. The reason is perhaps that I DON'T
HAVE A DIAL TONE! I'm using pulse dial, and unlike in the USA there is no
dial tone here. Under Windows I always uncheck the 'Wait for dial tone'
checkbox.

So how can I do the same in linux?
 
Old 01-07-2004, 04:53 AM   #4
juszuf7
LQ Newbie
 
Registered: Sep 2002
Posts: 17

Original Poster
Rep: Reputation: 0
Wow, this forum is great! So many replies!

It seems I was too optimistic to think that the troubles are soon over. Never, never be too optimistic! Damn, I'll have to remember that

OK, so here's the deal...

Quote:
2. Are the initialisation strings for your modem correct? (Seems so if
you are getting to a NO DIALTONE) Is there anything in the modem
initialisation strings that will enable it to dial out disregarding the
dial tone?
I remember the first time I bought a modem, it was '98 I think. Back then my ISP said that in Windows I have to click on 'Additional Settings' and type in 'atx3' or my modem won't work. I never fully understood what that string does, but my ISP was right - with atx3 I connect with 90% success, without it only 50%.

Anyway, I added 'Init4 = ATX3' and it blocked my modem, so I had to restart. QUESTION!!! It says /dev/modem is busy, how can I 'release' it (umount and killall didn't work)?
I've read the FAQ again, and found that if I get NO DIAL TONE I should add 'ATH1' as the last init string. It did not help. It also said I should try add my country code, so I added 'AT+GCI = 381' and got a 'Syntax error' In the FAQ they said I should write 'Init4 = AT+GCI = xx' and that's what I have done, so what the hell???

This is all nice, but I have a suspicion my modem WASN'T DETECTED AFTER ALL! It was weird to me before, but now I'm sure in it. When the modem gets the ATZ command, it should make some 'clicks', right? When i pick up the phone, I hear a signal like 'too-too' (don't laugh) which means I can dial. Well I didn't hear any of it here. First I suspected it could be the modem volume that is too low, but finally I picked up the phone and listened and the modem did not interfere, no clicks at all. That is, the modem is not working.

I wish I had an external modem, then at least I could see from the LEDs what's going on.

OK, here's what I get when I type in 'wvdial':

--> WvDial: Internet dialer version 1.53
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Sending: ATH1
ATH1
OK
--> Modem initialized.
--> Sending: ATDP422008
--> Waiting for carrier.
ATDP422008
NO DIALTONE
--> No dial tone.
--> Disconnecting at Wed Jan 7 11:11:08 2004

See, it says OK to ATZ, when it's not OK!

Here's my wvdial.conf file:

[Dialer Defaults]
Modem = /dev/modem
Baud = 57600
SetVolume = 3
Dial Command = ATDP
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Init3 = ATH1
; Init4 = ATX3
ISDN = 0
Modem Type = Analog Modem
Phone = 3567890
Username = gajo
Password = xxx
Stupid Mode = yes

So, my modem is not detected. But how come? When I type 'wvdialconf' I get the following result, where it says it has identified it:

Scanning your serial ports for a modem.

Port Scan<*1>: Scanning ttyLT0 first, /dev/modem is a link to it.
ttyLT0<*1>: ATQ0 V1 E1 -- OK
ttyLT0<*1>: ATQ0 V1 E1 Z -- OK
ttyLT0<*1>: ATQ0 V1 E1 S0=0 -- OK
ttyLT0<*1>: ATQ0 V1 E1 S0=0 &C1 -- OK
ttyLT0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 -- OK
ttyLT0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 -- OK
ttyLT0<*1>: Modem Identifier: ATI -- LT V.92 Data+Fax Modem Version 8.26a
ttyLT0<*1>: Speed 4800: AT -- OK
ttyLT0<*1>: Speed 9600: AT -- OK
ttyLT0<*1>: Speed 19200: AT -- OK
ttyLT0<*1>: Speed 38400: AT -- OK
ttyLT0<*1>: Speed 57600: AT -- OK
ttyLT0<*1>: Speed 115200: AT -- OK
ttyLT0<*1>: Max speed is 115200; that should be safe.
ttyLT0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 -- OK
ttyLT0<Info>: Speed 115200; init "ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0"

Found a modem on /dev/ttyLT0, using link /dev/modem in config.
Modem configuration written to wvdial.test.

Quote:
3. Try talking to the wvdial mailing list? wvdial@worldvisions.ca
Thanks, I will do that

Gajo

Last edited by juszuf7; 01-07-2004 at 04:54 AM.
 
Old 01-07-2004, 06:15 PM   #5
jtshaw
Senior Member
 
Registered: Nov 2000
Location: Seattle, WA USA
Distribution: Ubuntu @ Home, RHEL @ Work
Posts: 3,892
Blog Entries: 1

Rep: Reputation: 67
Try setting "Abort on No Dialtone = off"

And if you are annoyed that nobody has given you a response, then perhaps nobody knows the answer. It happens occasionally. I have taken the time to read the man page on that dialer and try to figure out a way to help you, but it certainly appears as though you are doing it correctly. I don't know anything about pulse dialing though, since I do live in the US and I have never had to use it.
 
Old 01-08-2004, 07:34 AM   #6
juszuf7
LQ Newbie
 
Registered: Sep 2002
Posts: 17

Original Poster
Rep: Reputation: 0
I think I did not get many answers because people didn't bother to read the entire post, since it was too long. Kind of stupid, but if I only wrote "How can I connect?", I would probably receive tons of replies saying they need more info...

Anyway, back to the subject - I'll try that when I get home, which will be in a few hours. Anyway, I have a bad feeling it ain't gonna work cause I found a file named 'badlist' in my ltmodem directory, and apparently my modem is on that list - probably meaning that no matter what I do it will never work...
 
Old 01-08-2004, 07:35 AM   #7
juszuf7
LQ Newbie
 
Registered: Sep 2002
Posts: 17

Original Poster
Rep: Reputation: 0
Btw. thanks for taking the time to read the man page
 
Old 01-08-2004, 09:50 PM   #8
JayCnrs
Member
 
Registered: Mar 2003
Location: Winnipeg
Distribution: Suse 9.3 Pro
Posts: 404

Rep: Reputation: 30
You could try installing kppp, start up the redhat installer by inserting the first disk of the three disks, or go to add/remove applicaitons I believe is what it is called in the menu, go into the KDE Desktop section and choosekdenetwork, this will install kppp, I have had luck with kppp when I couldn't get my laptop to connect by modem with wvdial. When you are in kppp I believe under the second tab when setting up you can query your modem, this way you will know if your modem is available.
 
Old 01-09-2004, 01:39 PM   #9
juszuf7
LQ Newbie
 
Registered: Sep 2002
Posts: 17

Original Poster
Rep: Reputation: 0
Unfortunately I received this e-mail from the developers of linmodem, which confirmed my modem is definitively not supported:

The 11c1:048c soft modem
----------------
00:09.0 Class 0780: 11c1:048c (rev 02)
Subsystem 11c1:044c
00:09.0 Communication controller: Lucent Microelectronics: Unknown device
-----------------
is still without Linux support from AgereSystems. Agere has vaguely said
they have some plans for support, but they Never give time projections
The installers at ltmodem.heby.de are only for the older modems with
digital signal processing (DSP) chipsets, with much less complex code than
required for the newer softmodems.

<cut>

However the lt_moodem.o , lt_serial.o can accomplish no more than the
hardware init for the 11c1:048c soft modems.

Condolences

MarvS
ltmodem co-maintainer
 
Old 01-21-2004, 11:08 PM   #10
zdawg
LQ Newbie
 
Registered: Jan 2004
Location: canada
Distribution: redhat
Posts: 3

Rep: Reputation: 0
Keep checking the site that you downloaded the driver from as well as sending them and email asking if there are any plans to develop one. The lines of your post pasted from your install output, under scanmodem, confirm the email---unsupported. Also download the latest version of scanModem itself from the same site, run it and save the output files. The driver is proprietary from Agere(Lucent), but they have been releasing the code to the project. When you do get a driver, make sure to read the accompanying docs and follow them CLOSELY. Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to connect to Dial-up internet using Fedora 3 balnair Linux - Software 5 04-30-2005 09:03 PM
XP Box won't connect to internet thru RH9 Box (firewall/dhcpd), it can only ping fire Rhapsodic Linux - Networking 4 07-10-2004 03:02 PM
Can't connect to internet from RH9 through RH9 bper Linux - Networking 11 02-21-2004 11:25 AM
How to connect via dial-up tigoluxa Linux - Hardware 4 01-31-2004 10:59 PM
I have very slow Dial Up Internet (RH9) zaphanol Linux - Networking 5 12-19-2003 10:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration