LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   can't configure sound device on Acer TravelMate with Suse 9 Personal (https://www.linuxquestions.org/questions/linux-hardware-18/can%27t-configure-sound-device-on-acer-travelmate-with-suse-9-personal-116135/)

brianryer 11-14-2003 07:21 PM

can't configure sound device on Acer TravelMate with Suse 9 Personal
 
I'm running Suse 9 Personal on an Acer TravelMate 722tx

I have got my DLink Wireless pcmcia card to work just fine after some initial difficulties with the install. If I had my usb external drive plugged in then the pcmcia startup froze the system. Starting with nothing in the usb port and the pcmcia starts okay.

Problem is
1) that Suse recognizes two sound devices but can setup neither and
2) plugging in any usb device (camera, ex hd) locks the system
with only a hard reboot to start over.

Here's lspci
_____________________________________________________________________
linux:/home/Brian # /sbin/lspci
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03 )
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:04.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:06.0 CardBus bridge: Texas Instruments PCI1251A (rev 01)
00:06.1 CardBus bridge: Texas Instruments PCI1251A (rev 01)
00:08.0 Communication controller: Lucent Microelectronics WinModem 56k (rev 01)
01:00.0 VGA compatible controller: Neomagic Corporation NM2200 [MagicGraph 256AV ] (rev 20)
01:00.1 Multimedia audio controller: Neomagic Corporation NM2200 [MagicMedia 256 AV Audio] (rev 20)
02:00.0 Ethernet controller: Unknown device 168c:0013 (rev 01)
___________________________________________________________________

Here's the kernel
___________________________________________________________________
linux:/home/Brian # uname -r
2.4.21-99-default
___________________________________________________________________

I can output from a Suse application (I guess) Hardware Information which is more than you probably want to know about my system.
I'm a noob but not completely without clue (at least I hope not). With the sound devices i have no idea what the matter could be. With the USB I'm thinking it might be a simple IRQ conflict but I don't see a clear way to force settings and then test them. SO MANY configuration files all bouncing off of each other!
I am grateful for any help that anyone is able to provide.

Brian


All times are GMT -5. The time now is 02:49 PM.