LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-14-2004, 08:25 PM   #1
Interceptor
LQ Newbie
 
Registered: May 2003
Location: IL
Distribution: Debian 3.0/testing & RH 7.3
Posts: 16

Rep: Reputation: 0
Cable Modem and E-Mail Problem (unable to send).


I just purchased a Toshiba PCX2600 cable modem. I run Debian Sarge, 2.4.22-3 K7SMP all installed and running for 9+ months using a US Robotics Courier V Everything external modem. Okay, it obviously did allow me to connect to my ISP and send e-mail as well as all other usual web stuff. BUT, now I an unable to send e-mail. I certainly am able to 'surf', download and read mail, just not reply or send. Error message: "An error occurred while sending mail. mail server responded: not localhost xxxxxxxxxx.com, not a gateway. please check recipients and try again".
This is from within Mozilla 1.4, Mozilla 1.5, Opera 7.21 --------> this Linux box
same condition on Win.ME Mozilla 1.6, Opera.
Linux machine info.: AMD Atlon MP 2400+, 1g. ram, 36g Ultra SCSI Barracua hd.s (4 ea.), Debian Sarge, 2.4.22-3 K7 SMP, XiG Summit MX Accelerated X-Server. I did apt-get install dhcp-client lokkit gnome-lokkit. Then edit /etc/network/interface to add "auto eth0
iface eth0 inet dhcp" , then issued: /etc/init.d/networking stop : /etc/init.d/networking start, read the setup log and launched out on the web. Everything else seems to work (well except for the lokkit finnish errors that seem to indicate that I do not have some modules loaded and therefore is not setting firewall rules to run. I dig into this next, after the e-mail problem is working), so can someone help me unravel what I need to do to fix this?
I should add that this cable modem is running on Charter Pipeline (I set up with them for the modem MAC before installing the moden and drivers in Win.ME) the Charter account for e-mail has not been setup in Mozilla mail, it still goes to my old dialup ISP pop and smtp settings. Thank you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to send Mail ! phil81 Linux - Networking 5 06-12-2004 11:37 AM
Cable Modem and E-Mail Problem (unable to send). Interceptor Linux - Networking 4 03-18-2004 04:53 PM
Cable modem send/recv constantly /home/kyle Linux - Software 2 03-12-2004 01:09 PM
Evolution: unable to send e-mail azebuski Linux - Software 2 02-01-2004 09:57 PM
wierd RH8 mail problem, unable to send but able to recieve f1uke Linux - Newbie 15 04-12-2003 05:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration