LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   burning problems!!! (https://www.linuxquestions.org/questions/linux-hardware-18/burning-problems-378083/)

gros777 10-29-2005 12:49 PM

burning problems!!!
 
hey people, here is the issue:

I'v installed debian sarge a few days ago.... i'm trying to put all in order.... so, i try to burn today with k3b, nero linux and even from the console with cdrdao and k3b say that my cd-rw cannot support 8x and i tried with 4x and the same..... nero linux not even detect my cd-rw..... the cdrda gave me this message:

# cdrdao write --device ATAPI:/dev/hdc --driver generic-mmc-raw -v 3 --speed 8 --buffers 64 --buffer-under-run-protection 0 --simulate --eject --reload ADOBE.ENCORE.DVD.V1.5.DVDRip.cue
Cdrdao version 1.1.9 - (C) Andreas Mueller
SCSI interface library - (C) Joerg Schilling
Paranoia DAE library - (C) Mo

Using libscg version 'schily-0.8'
Using libscg transport code version 'schily-scsi-linux-ata.c-1.6'

ATAPI:/dev/hdc: SAMSUNG CDRW/DVD SM-308B Rev: T100
Using driver: Generic SCSI-3/MMC (raw writing) - Version 2.0 (options 0x0000)

Burning entire 79 mins disc.
Starting write simulation ERROR: Cannot retrieve drive capabilities mode page.
at speed 0...
Pausing 10 seconds - hit CTRL-C to abort.
Process can be aborted with QUIT signal (usually CTRL-\).
ERROR: Cannot retrieve write parameters mode page.
ERROR: Cannot retrieve write parameters mode page.
ERROR: Cannot retrieve write parameters mode page.
ERROR: Cannot setup disk-at-once writing for this drive.
ERROR: Simulation failed.

some one help me please, i don't know what to do

linmix 10-29-2005 05:21 PM

check if you have DMA enabled:

$ /sbin/hdparm /dev/hdc

gros777 10-31-2005 12:56 PM

i think it's enable, here is the result of the command that you gave me

# hdparm /dev/hdc

/dev/hdc:
IO_support = 1 (32-bit)
unmaskirq = 1 (on)
using_dma = 1 (on)
keepsettings = 0 (off)
readonly = 1 (on)
readahead = 8 (on)
HDIO_GETGEO failed: Invalid argument

but i cannot burn yet....

linmix 11-01-2005 02:00 AM

yep it's enabled. Have you tried any other apps to burn? I couldn't get cdrdao to wotk myself untill I used it through k3b.

gros777 11-01-2005 06:35 PM

Well, my first error was in k3b, and he just said that my burner doesn't support the 8x speed, then i got down the speed to 4x and the k3b said the same thing then i try with cdrdao... perhaps the cdrecord -scanbus didn't show me anything when i try to use it......

linmix 11-02-2005 12:11 AM

have you tried using k3b as root? Maybe it's a permissions isue.

gros777 11-03-2005 01:46 PM

yes i have, actully i allways burn in root mode

linmix 11-03-2005 03:07 PM

Those wre the easy sollutions... wouldn't know where to go from here. Anybody have any suggestions?


All times are GMT -5. The time now is 09:39 AM.