LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   bumblebee not working after upgrade to kubuntu 13.4 (http://www.linuxquestions.org/questions/showthread.php?t=4175459561)

gerrit_daniels 04-25-2013 09:06 AM

bumblebee not working after upgrade to kubuntu 13.4
 
I have a laptop with an intel and nvidia graphics adapter, so I need to use bumblebee if I want to run 3d apllications. Everything was working until I upgraded from kubuntu 12.10 to 13.4 today. Now I get the following error:

Code:

$ optirun ufo
[  784.430792] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) No devices detected.

[  784.430821] [ERROR]Aborting because fallback start is disabled.

I've found a thread that says I need to change the Driver and KernelDriver settings in "/etc/bumblebee/bumblebee.conf", but after I did that I still get the same error.

Does anyone know of a fix for this problem?

I've fixed the problem following the instructions in this thread. Scroll down until you reach the part where they talk about setting BusID, I think this is a better option than reverting to an older xserver.


All times are GMT -5. The time now is 08:23 PM.