-   Linux - Hardware (
-   -   built new computer, kernel panic, possible problems? (

erik2282 03-28-2012 11:27 PM

built new computer, kernel panic, possible problems?
case.. fractal design arc mini
motherboard.. GIGABYTE GA-Z68MA-D2H-B3
cpu... i7-2600
video... gtx-550ti
power... corsair 650watt
memory ...4x4gb kingston hyper X ddr3 1600 CL9

tried to install frugalware 1.6 and salix os 13.37. Neither worked. any ideas?


Link to photo of what i see on my screen

onebuck 03-29-2012 12:18 AM

Member response

Wait a sec while I look into my crystal ball. Shucks, jeremy requested all crystal balls to be put out of service since things were blurry, fuzzy and we could not see the real picture. Some what like your OP.

Error messages? '/var/log' entries? 'dmesg'?

Nice hardware list. :)

FYI: I suggest that you look at 'How to Ask Questions the Smart Way' so in the future your queries provide information that will aid us in diagnosis of the problem or query.

H_TeXMeX_H 03-29-2012 05:02 AM

It looks like it can't find and mount the root directory.

It looks like a new system, I recommend going into the BIOS options and making sure the SATA controller is in AHCI mode.

markyd 03-29-2012 05:09 AM

Have you tried booting off a know working live CD or USB? If that works ok and is stable then your hardware would be in ok shape, I have a rescue Puppy for such tasks, then as previously stated look at the HD parameters in BIOS.

If even these boot CD's cause panic then memory would bea good place to start, had an Asus Mobo that was too fussy for its own good with memory and caused me no end of pain!

Above mentioned fussy Asus Mobo had a particular dislike for 'buntu based distro's for a while as well, think it was the defaulut graphics driver, so I have a set of Deb / RPM and Puppy based distros at hand to try.

Good luck,


erik2282 03-29-2012 10:35 AM

I put it in ahci mode and still did the same thing. i tried to use linux mint 12 live cd and fedora live cd and still did not work

H_TeXMeX_H 03-29-2012 11:04 AM

So that's what it shows after you install ? Are you using a tutorial ?

erik2282 03-29-2012 02:50 PM

So I erased the partitions I made on the hard drive with PartedMagic and formatted, then started over with the install of Frugalware. I recreated the swap, /, and home partitions and after that the OS installed smoothly. I am on my new computer now. I probably did something wrong with the partitions, not sure.
TexMex, I didnt use a tutorial for the whole installation, just for creating the partitions, as I wasn't sure of the sizes to make them.

Thanks everyone for your help...


All times are GMT -5. The time now is 01:30 AM.