LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-02-2006, 04:24 AM   #1
raybakh
LQ Newbie
 
Registered: Oct 2006
Posts: 2

Rep: Reputation: 0
Buffer IO error


Hi all,

Currently i have this setup of a IBM DS4800 and 3 units of IBM x366 running on RH4. Connection of storage is thru HBA QLA2340. I've updated the rdac, sansurfer, firmware for both storage and hba, flash and also nvram.

The specs are to assigned 10 LUNs for a host group in which all 3 servers will access it. Currently im having this problem when i run the dmesg command, it seem that Buffer IO Error on device, xxxx. And the list keeps going on. It seems to me, that it create a ghost images of LUNs. Under the # dmesg |grep FAStT | wc -l it generate around 160. Does this mean 160 images are created?

Is there a way to correct this as i cant proceed with application installation until this is rectify? I also notice that, the server take unusual long time to reboot (25-30 minutes) and this drive me crazy as its check on the LUNs.

I thank you in advance for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Buffer I/0 error slawbear Ubuntu 2 07-11-2006 07:11 AM
What is the difference between the free buffer and buffer in the buffer hash queue? Swagata Linux - Enterprise 0 05-26-2006 12:57 AM
Buffer I/O error during bootup vvenkata Linux - General 1 08-23-2005 07:52 PM
Buffer I/O error linuxhippy Fedora 4 07-15-2005 06:25 AM
mnt error--buffer I/O error, dev fd0 elempoimen Linux - Hardware 0 06-10-2005 11:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration