-   Linux - Hardware (
-   -   Box Won't Boot - just displays "ATI MACH64 BIOS P/N 113-49801-101" (

te3d 10-24-2003 09:52 AM

Box Won't Boot - just displays "ATI MACH64 BIOS P/N 113-49801-101"
I am not a Linux or sys admin expert, but have been handling basic administration for a Linux file server for a few years out of necessity. After making some standard Samba and Netatalk updates (just removing and adding various shares) I tried to reboot the machine. Since then, it only displays the line:

"ATI MACH64 BIOS P/N 113-49801-101"

And nothing else happens. I've looked in the machine and all the connections seem good and the power seems fine.

I've also tried booting from a CD or floppy, but that doesn't change the display.

Any suggestions on what to try next or what could be wrong?

Ted Papoulas
Development Director

fax 212-771-1709

Pcghost 10-24-2003 05:32 PM

It wont even let you get to the system bios screen? That is a problem. I would first reseat/swap out the video card and if that doesn't change it and ALL connections are tight then worry about the motherboard(bios).

te3d 10-27-2003 08:12 AM

Lucifer's Linux Box
Thanks for the reply. Here's the true, halloween-esque story of how the machine got working again. You already know the set up, so I'll pick up from there...


I was trying various things and nothing was working. I had unplugged it and checked connections plugged it back in and nothin'... then I got lazy. I started poking at connections while it was running and didn't notice one of the interior fans nearby. As I was checking a connection, my finger whacked into the fan, ripping the nail a bit and I started bleeding. I left the server room to get a bandage and as I was talking to Erin, I said "Just watch, this will be a Stephen King movie... all the machine wanted was blood and now it will work." I walked back in the room and the Linux box had booted while I was gone.


Happy Halloween


Pcghost 10-27-2003 02:11 PM

LOL. That's funny. And I thought only windows required a blood sacrfice to keep it running.

All times are GMT -5. The time now is 06:39 PM.