LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Closed Thread
  Search this Thread
Old 09-27-2004, 07:54 PM   #1
mchsrifle189
LQ Newbie
 
Registered: Sep 2004
Posts: 23

Rep: Reputation: 15
Booting problem


I want to Install Linux onto a blank hardrive on a 1998 Dell Dimension XPS R400 With a Pentium II Processor but everytime I turn on the computer no matter what is in the CD-Rom or Floppy Drives it says: "Invalid System Disk Please Replace and press any key to continue" What should I do.... This is the first time i have ever installed linux on any machine. Thanks in Advance.
 
Old 09-27-2004, 07:56 PM   #2
mchsrifle189
LQ Newbie
 
Registered: Sep 2004
Posts: 23

Original Poster
Rep: Reputation: 15
The Installation screen doesn't even come up it just goes straight to the Invalid System Disk Error
 
Old 09-27-2004, 08:12 PM   #3
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 85
It sounds like the BIOS is set to boot from the hard drive, but you need to set it to look at the CD or floppy first. If it's a Dell, reboot it and keep pressing the appropropriate key repeatedly (probably F2) so that that you can get into BIOS. Go to the boot sequence, and make sure that the CD-ROM is listed first, then the floppy, then the hard drive. Save your changes and you should be ready to go. -- J.W.
 
Old 09-27-2004, 08:42 PM   #4
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 85
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

The twin to this post can be found here Please post any replies to it. -- J.W.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
booting problem prince_linux Red Hat 1 10-22-2005 05:01 AM
Booting problem AbhishekSamuel Linux - Software 1 04-29-2005 01:20 PM
booting problem juanb Linux - Software 2 01-13-2004 10:04 AM
Booting Problem naveedpta Linux - General 1 11-20-2003 04:48 AM
Problem Booting lockejr Linux - Hardware 1 07-21-2003 12:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration