-   Linux - Hardware (
-   -   Booting from cd in Phoenix bios (

linmix 06-26-2004 12:19 PM

Booting from cd in Phoenix bios
I'm not sure where to ost this question , so I'll try my luck here. I'm trying to run Slack-live on a ACER TravelMate 243 with Phoenix Bios. I have previously run it on a different pc with award BIOS and it went perfectly. But when I go into the Phoenix BIOS and change the bootorder to cd-rom (put it above the hard disk option) it still won't boot from cd-rom, but goes straight into WinXP.

Is there any other option I should configure to be able to boot from cd-rom? Actually it isn't a cd-rom, but a dvd/cd-rw, but there's only a cd-rom boot option in the bios

camorri 06-26-2004 12:36 PM

Have you set the CD first in the boot order and saved the change? Does the drive lite come on? If not, make sure the CD is first and save.

If yes, you may want to look for any BIOS upadtes for your machine. Most manufacturers have web sites with any updates that apply. Other than that, I have never seen any other option for controlling the boot order.

linmix 06-26-2004 01:11 PM

It's saved alright. I can even see it in the config tool I can access from the WinXP desktop. I'll look into the BIOS update possibility, but I'm surprised that a relatively new desktop should need it.

linmix 07-01-2004 01:23 PM

OK, the cd-rom is not in the bios??!!

In the manual it sais is should be under advanced settings, but I can't configure it from there. Do I need a bios update or can I add it to the bios somehow? (can't see hd under advanced either)

camorri 07-02-2004 07:10 AM

I used to teach hardware repair, I'm now retired, so I have had much experience with various BIOS's including Pheonix.

For now, set asside the idea of updating the BIOS. There should be an area that controls boot sequence. It should list the hardware you can boot from. The CD drive needs to be ahead of the hard drive in theat list.

I don't have a machine to look at right, so you will have to look for it. Some BIOS's prompt you at the bottom of the screen which function keys ie. F1 F2 ect, save or change the settings. Some use a single key to toggle settings. Each manufacturer has a different way to do it.

Only update the BIOS if there is no other choice. Look at the manufacturers web site for a support tab. Usually they list any BIOS updates that may exist. There will be a set of instructions for downloading the update. Most of them you write the files to a floppy. You boot from the floppy, almost always it is a DOS bootable diskette; not windoze. You would run one executable file, leaving the machine alone until complete. If you interupte it, the machine will be a vegtable. After all, you are changing the code in a EEPROM that makes the machine function. Loose that and you are toast. This process is safe enough, after all this is how the BIOS is updated by any maintainer.

So once again, get the order right in the BIOS, save it. If in dought if it save, turn the machine off, and then re-boot, and look again. Your changes should have stayed. If not, you havn't found the correct save method.

I hope this clarifys any questions you may still have.

linmix 07-05-2004 12:56 PM

Thanks for the input, but I've done that. I've never had any trouble with Award bios, but the trouble with this Phoenix bios is that even if I put cd-rom first, save, etc. the pc boots straight from the HD.

The reason I said the cd-rom isn't in the bios is that in the boot-order screen there's a '+' only before the HD and this is the only entry that can be expanded to show exactly where (or what) you're booting from. The manual says I should be able to configure my devices under 'advanced' settings , but only parallel port and wireless are offered for configuration.

I need to know how I can configure/include the cd-rom in the bios, so that it will look for it, and be able to boot from it. Actually this has got me a little 'worried' as the rescue cd's that come with the laptop only work if you boot from them and not from the HD.

camorri 07-05-2004 03:12 PM

I did a little looking around for your Acer Travelmate 243 on Acers web site. I can not find anything out about it. At least not a model 243. There are several other models listed. This leads me to believe it may be an older machine, or no longer supported. A lot of older BIOS's do not support booting from the CD. As you have indicated, there doesn't seem to be a way to set the CD in the boot order.

You may want to have a look yourself. Here is the URL.

linmix 08-03-2004 12:44 PM

I stumbled upon som einformation by doing something I should have done to start with: using another bootable CD.

The laptop (bought it new some 2 months ago) came with a couple of rescue cds and they DO boot. The Slack Live-cd I was using works fine on my desktop computer (some 5 years old) but simply won't boot on the laptop. I also tried DamnSmall Linux, which also boots fine on my desktop PC but won't go past the first screen no matter what boot optons I use.

Why wouldn't a newer PC boot a cd that boots just fine on an older machine? Is it to do with laptop technlogy? If so, how do I solve this?

TwoWheelsGood 11-16-2011 06:12 AM

I know this update is seven years after the last post but as there are probably quite a few Acer machines still out there (and capable of running some of the lighter distros) thought this might be soem use to someone....

I am having the same problem with an Acer TravelMate 244. It just won't boot (at the moment) from a bootable CD - I'm using one which boots fine in my desktop machine but the Acer just ignores it - I have the CDROM option at the top of the "Boot From" menu and it is saved.

The solution I found was to burn the image onto a DVD, not a CD. I have booted a copy of Ubuntu Natty and MacPup when burned onto DVD but when the same distro is burned onto a CD the Acer just ignores it. The mystery comes from the fact that I have, in the past, booted and installed several versions of Ubuntu on the Acer which were burned onto CDs - it has just stopped recognising CDs for some reason.



All times are GMT -5. The time now is 10:05 AM.